NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Temp/Fan Issues
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Temp/Fan Issues

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
Khipset
Resident
Resident


Joined: Sep 09, 2008
Posts: 516
Posts per day: 0.15
Location: Jacksonville, FL

2006 Chevrolet Impala


PostPosted: Sun Jan 01, 2012 9:10 pm    Post subject:  Temp/Fan Issues Reply with quote

I just got done doing the Head Gaskets on my '05 3400. Made a few performance enhancements (P&P Heads, P&P Exhaust Manifolds.) Also replaced a leaking Water Pump and went back to a 180F Tstat over the 160F I had before.

Anyway, Engine is running great. I ran into a new issue of the fans not kicking on until ECT gets to be 212F. First couple of of times the fans would run for a little while and it would get it back to about 185/6F and then cut off. Now they will only get it down to 200/1F.

I fired up HPTuners as I knew I would have to change the start and stop temps anyway. I changed it from Start @ 170F and stop at 160F to start at 190F and Stop at 180F.

I have ensured all the air is properly bled from the system, enough coolant etc etc. Fuses look good. I will note the fans were squeaking for quite some time prior to the build and the car has been sitting for 6mo.

Anyone got any ideas of where else to start troubleshooting?
Back to top
View user's profile Send private message AIM Address MSN Messenger
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3466
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Sun Jan 01, 2012 11:06 pm    Post subject:   Reply with quote

I'm guessing your driver side (primary) fan motor died. Mine did the same thing and made a lot of noise before it finally died.

Check for continuity between the positive and negative on the fan with the harness off...if you don't have any continuity, your fan motor is most likely shot. The good thing about the 04-05 is that you can replace just the motor without having to buy the whole shroud and assembly and everything.

For a temporary workaround (and to troubleshoot), change the temp for the secondary (passenger side) fan to turn on at the lower temp. At least that way you won't overheat. I did that for about a month or two before finally swapping mine out. Smile

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Khipset
Resident
Resident


Joined: Sep 09, 2008
Posts: 516
Posts per day: 0.15
Location: Jacksonville, FL

2006 Chevrolet Impala


PostPosted: Fri Jan 13, 2012 10:16 pm    Post subject:   Reply with quote

Okay, so as an update I decided to go the dumb route and throw money at it. I replaced all of the cheap parts. Replaced all three fan controller relays, ECT Sesnsor, changed PCMs just to make sure it wasn't faulty.

The fans still turn on at random temps for random periods of time, never settling at a specific temp. Always turning on in high

I was playing with the tuner and found the VCM Controls and commanded the fans to run. They ran fine in Low and ran fine in High when I commanded them on.

The only thing I can think of is that there is a wiring issues. All fuses have been verified.
Back to top
View user's profile Send private message AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 22, 2017, 10:33:57 am
Page Generation: 0.08 Seconds ( SQL 21:102 in 0.00 Seconds )