NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - my belt
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

my belt

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
dissister
Newbie
Newbie


Joined: Dec 20, 2011
Posts: 3
Posts per day: 0


2005 Chevrolet Impala


PostPosted: Tue Dec 20, 2011 12:41 pm    Post subject: Snif ! my belt Reply with quote

last week,i replaced my belt and tension pulley,just yesterday the new belt broke. This makes the 3rd belt in 2 weeks. What could make this happen. Confused
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.56
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Tue Dec 20, 2011 12:56 pm    Post subject:   Reply with quote

sounds like something binding or cutting into the belt. Have you inspected the belt after install and after driving for damage prior to it breaking? Also, check all the pullies to make sure there isnt anything on them that may cut the belt.

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
chibiblacksheep
Member Level
Member Level


Joined: Dec 14, 2009
Posts: 1369
Posts per day: 0.48
Location: Philadelphia, PA

2000 Chevrolet Monte Carlo
2007 Chevrolet Impala
1968 Chevrolet Camaro
2013 Chevrolet Camaro


PostPosted: Tue Dec 20, 2011 1:12 pm    Post subject:   Reply with quote

Check the AC Compressor, make sure it is rotating freely when the compressor isn't engaged.

_________________
Back to top
View user's profile Send private message Send e-mail AIM Address
dissister
Newbie
Newbie


Joined: Dec 20, 2011
Posts: 3
Posts per day: 0


2005 Chevrolet Impala


PostPosted: Tue Dec 20, 2011 1:27 pm    Post subject:  my belt Reply with quote

thanks guys,i'll check it out Search
Back to top
View user's profile Send private message
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Tue Dec 20, 2011 5:24 pm    Post subject:   Reply with quote

Just a thought...is it possible you've been putting the wrong belt on? One that was ever so slightly smaller than what you need.
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Tue Dec 20, 2011 8:46 pm    Post subject:   Reply with quote

Did you replace the tensioner pully, or the tensioner assembly?
Back to top
View user's profile Send private message
dissister
Newbie
Newbie


Joined: Dec 20, 2011
Posts: 3
Posts per day: 0


2005 Chevrolet Impala


PostPosted: Wed Dec 21, 2011 2:36 pm    Post subject:  my belt Reply with quote

it was the same size belt,and we replaced the whole tension pulley. any other ideas?
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.1
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Wed Dec 21, 2011 2:42 pm    Post subject:   Reply with quote

Did you check the idler pulleys to make sure they are spinning freely? What about the rest of the accessory pulleys?

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
jmakinen
Forum Regular
Forum Regular


Joined: Feb 24, 2011
Posts: 250
Posts per day: 0.1
Location: Negaunee, MI

2005 Chevrolet Impala


PostPosted: Wed Dec 21, 2011 2:43 pm    Post subject:   Reply with quote

Visually inspect your bad belts. Are they being cut, shredded, worn through? Is there a groove on them like something is wearing into them? Check all of your pulleys, to see that they rotate freely. Also, visually check the alignment of your pulleys. If they're not lined up properly, you're going to have problems. Pictures or descriptions of what happened to your belts will tell us what's going wrong, not just saying that your belt failed.

_________________
PushrodPower wrote:
Don't dis ma base man! Laughing Besides it's human nature to complain. When one starts doing it the rest follow.

Jimi Hendrix wrote:
I've got my own world to live through, and I ain't gonna copy you.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 21, 2017, 8:11:19 pm
Page Generation: 0.09 Seconds ( SQL 33:124 in 0.00 Seconds )