NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - COMP Help: FIXED!
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

COMP Help: FIXED!
Goto page 1, 2  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Almost Anything Goes
View previous topic :: View next topic  
Author Message
00impala123
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 01, 2010
Posts: 2653
Posts per day: 0.93
Location: Chicago, IL

2000 Chevrolet Impala


PostPosted: Fri Dec 09, 2011 2:41 pm    Post subject:  COMP Help: FIXED! Reply with quote

Alright, so i have my normal school laptop. its a 2008 dell inspiron, nothing fancy just for school work type stuff. A few weeks ago I deleted a bunch of old programs that I don't use to free up space.

Now whenever I start up and get to what normally is my desktop, everything is blue. Its not the Blue Screen of Death, because there are no white codes. Its almost as if windows explorer doesn't start up, and my background has turned blue. My mcafee popup will still show up in the bottom right corner.

I do not have my windows disk or I would just reinstall. It works fine in safemode, the problem is in safe mode I can't use any USB inputs because it will not recognize it. So I cant print anything which blows. I have been using my g/f's dell studio laptop with an i5 and its a lot nicer, so I've been a little slow about repairing mine. Also, I've tried system restore to my oldest points and it has done nothing.


I just don't want to go pay 200 bucks for someone to fix it, at that point I'll just buy a new, cheap laptop since I can get them for like 300 through school.

tips on fixing it?

_________________


Last edited by 00impala123 on Mon Jan 02, 2012 7:52 pm; edited 1 time in total
Back to top
View user's profile Send private message
chibiblacksheep
Member Level
Member Level


Joined: Dec 14, 2009
Posts: 1369
Posts per day: 0.47
Location: Philadelphia, PA

2000 Chevrolet Monte Carlo
2007 Chevrolet Impala
1968 Chevrolet Camaro
2013 Chevrolet Camaro


PostPosted: Fri Dec 09, 2011 2:58 pm    Post subject:   Reply with quote

Can you get to the task manager? ctrl-alt-del?

1. open task manager
2. go to processes and end explorer.exe if it's there if not it's already ended
3. go back to tasks
4. click new task
5. now in the field type exactly this>> "C:\WINDOWS\explorer.exe" (without quotes)

You can also try to type MSCONFIG in the run dialog box on a safe boot and see if you can change the startup options.

_________________
Back to top
View user's profile Send private message Send e-mail AIM Address
00impala123
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 01, 2010
Posts: 2653
Posts per day: 0.93
Location: Chicago, IL

2000 Chevrolet Impala


PostPosted: Fri Dec 09, 2011 3:13 pm    Post subject:   Reply with quote

So i may have really screwed myself on this one.

Just started it up, and a message came up stating that system32 could not run because its side by side configuration is corrupt or something like that...

(no i didn't delete systems32 lol, but when removing programs some stupid music beat maker program said that by deleting it other programs may become unstable (didn't know it was going to crash system32) so I said whatever and deleted it anyways))

I tried starting up the windows explorer and it gave the same message about its side by side configuration being messed up.

sooo..suggestions now? at least I know what the problem is haha

EDIT: i'm assuming I am screwed and I need to reinstall the OS, but I am open to trying things incase I can't find my disc at home

_________________
Back to top
View user's profile Send private message
chibiblacksheep
Member Level
Member Level


Joined: Dec 14, 2009
Posts: 1369
Posts per day: 0.47
Location: Philadelphia, PA

2000 Chevrolet Monte Carlo
2007 Chevrolet Impala
1968 Chevrolet Camaro
2013 Chevrolet Camaro


PostPosted: Fri Dec 09, 2011 4:06 pm    Post subject:   Reply with quote

I don't think you need a full install, probably just a repair. But you need a disc either way.

_________________
Back to top
View user's profile Send private message Send e-mail AIM Address
00impala123
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 01, 2010
Posts: 2653
Posts per day: 0.93
Location: Chicago, IL

2000 Chevrolet Impala


PostPosted: Fri Dec 09, 2011 4:11 pm    Post subject:   Reply with quote

yeah, once I saw that system32 was the cause I knew this wasnt going to be fun lol..gonna try and get all my music off the computer today and search for the disc tomorrow

_________________
Back to top
View user's profile Send private message
BlackVenom
Member Level
Member Level


Joined: Aug 15, 2009
Posts: 1597
Posts per day: 0.53
Location: Muncie, IN

2003 Chevrolet Impala


PostPosted: Sat Dec 10, 2011 4:24 am    Post subject:   Reply with quote

Did you try msconfig? If not, try it and post what programs are selected on the [Startup] tab

_________________
Shoobidoobop!
Back to top
View user's profile Send private message
wedebrook
Uberd0rk!
Uberd0rk!
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Dec 01, 2005
Posts: 7664
Posts per day: 1.75
Location: Chillicothe, Ohio

2000 Chevrolet Impala
2005 Chevrolet TrailBlazer
1991 Chevrolet S10
2004 Chevrolet Colorado


PostPosted: Tue Dec 13, 2011 8:38 pm    Post subject:   Reply with quote

This could very well be a malware-related issue. PM me if you want some help getting it cleaned up.

_________________
I like your booty, but I'm not gay.
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Wed Dec 14, 2011 12:34 pm    Post subject:   Reply with quote

wedebrook wrote:
This could very well be a malware-related issue. PM me if you want some help getting it cleaned up.


+1 I got this virus one time that made my whole desktop hidden which may be what happened to you. Another thing you can try is booting up into safe mode and see if things are different.
Back to top
View user's profile Send private message
00impala123
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 01, 2010
Posts: 2653
Posts per day: 0.93
Location: Chicago, IL

2000 Chevrolet Impala


PostPosted: Wed Dec 14, 2011 2:13 pm    Post subject:   Reply with quote

98ss wrote:
wedebrook wrote:
This could very well be a malware-related issue. PM me if you want some help getting it cleaned up.


+1 I got this virus one time that made my whole desktop hidden which may be what happened to you. Another thing you can try is booting up into safe mode and see if things are different.


Ive done it in safe mode and it runs fine..pming you wede

_________________
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.55
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Wed Dec 14, 2011 2:24 pm    Post subject:   Reply with quote

Could there be a partition with the Recovery Software? I know a lot of manufacturers started doing this a few years ago to save on the disc production costs.

If you bought from Dell, you may be able to get a recovery disc from them much cheaper.

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
00impala123
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 01, 2010
Posts: 2653
Posts per day: 0.93
Location: Chicago, IL

2000 Chevrolet Impala


PostPosted: Wed Dec 14, 2011 3:26 pm    Post subject:   Reply with quote

Pitch Black SS wrote:
Could there be a partition with the Recovery Software? I know a lot of manufacturers started doing this a few years ago to save on the disc production costs.

If you bought from Dell, you may be able to get a recovery disc from them much cheaper.


I'll have to look into that. I had finals this week so I haven't messed with it but I will tomorrow and that's a good idea. I never got the disc from the start so I'll contact dell

_________________
Back to top
View user's profile Send private message
grimsin
Member Level
Member Level


Joined: Oct 27, 2009
Posts: 1179
Posts per day: 0.4
Location: Port Stanley ON

2005 Chevrolet Impala


PostPosted: Wed Dec 14, 2011 4:15 pm    Post subject:   Reply with quote

find someone who can download and burn
www.thepiratebay.org
download your operating system and burn it to disc and format, and no you are not pirating you have the disc just not with you.
Back to top
View user's profile Send private message
BlackVenom
Member Level
Member Level


Joined: Aug 15, 2009
Posts: 1597
Posts per day: 0.53
Location: Muncie, IN

2003 Chevrolet Impala


PostPosted: Wed Dec 14, 2011 9:13 pm    Post subject:   Reply with quote

Try this scanner: http://www.avira.com/en/suppor.....cue-system

grimsin wrote:
find someone who can download and burn
www.thepiratebay.org
download your operating system and burn it to disc and format, and no you are not pirating you have the disc just not with you.

It is still illegal. You can get legit versions from digitalriver.. google it.

_________________
Shoobidoobop!
Back to top
View user's profile Send private message
grimsin
Member Level
Member Level


Joined: Oct 27, 2009
Posts: 1179
Posts per day: 0.4
Location: Port Stanley ON

2005 Chevrolet Impala


PostPosted: Thu Dec 15, 2011 8:32 am    Post subject:   Reply with quote

pay a site to download something thats already in your position physically at home?
sorry ill use the free way(if i have the product already)
Back to top
View user's profile Send private message
05imp
Senior Level
Senior Level


Joined: Jan 01, 2006
Posts: 2302
Posts per day: 0.53
Location: Cleveland, OH

2005 Chevrolet Impala
2000 Ford Ranger
2007 Ford Explorer
2008 Chevrolet Silverado


PostPosted: Thu Dec 15, 2011 5:51 pm    Post subject:   Reply with quote

http://search.dell.com/results.....mp;cat=sup
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Almost Anything Goes All times are GMT - 4 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 19, 2017, 9:51:23 pm
Page Generation: 0.11 Seconds ( SQL 45:147 in 0.01 Seconds )