NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Odd problem after HID install
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Odd problem after HID install

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Interior & Exterior MODs
View previous topic :: View next topic  
Author Message
di11avou
Forum Regular
Forum Regular


Joined: Feb 12, 2008
Posts: 124
Posts per day: 0.04
Location: Des Moines, Iowa

2003 Chevrolet Impala
1988 Chevrolet Camaro


PostPosted: Wed Dec 07, 2011 11:34 pm    Post subject:  Odd problem after HID install Reply with quote

Hey guys.

Last weekend I installed an HID kit and relay harness from DDM. I really like them, but now I have an interesting problem. Every time I turn on my headlights, the A/C button on my heater controls turns on.

I have the relay harness wired up to the upper post on the power block near the battery, and it's grounded to the existing ground bolt near the driver's side headlight.

Does anyone have an idea what the problem might be?
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Thu Dec 08, 2011 12:56 am    Post subject:  Re: Odd problem after HID install Reply with quote

di11avou wrote:
Hey guys.

Last weekend I installed an HID kit and relay harness from DDM. I really like them, but now I have an interesting problem. Every time I turn on my headlights, the A/C button on my heater controls turns on.

I have the relay harness wired up to the upper post on the power block near the battery, and it's grounded to the existing ground bolt near the driver's side headlight.

Does anyone have an idea what the problem might be?


In my 2001, the BCM was bad and I could toggle the A/C with my fog light button, go figure.

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
ZSPOT
NAIOA Moderator
NAIOA Moderator
Gold Contributor (Amount: 1) Gold Contributor


Joined: Mar 14, 2005
Posts: 5891
Posts per day: 1.28
Location: Wamego, KS

2001 Chevrolet Impala
2004 Ford Mustang
1981 Chevrolet Silverado
2007 Chevrolet Silverado


PostPosted: Fri Dec 09, 2011 1:59 pm    Post subject:   Reply with quote

Don't feel bad,.. mine does it too. I never could trace the true problem, but I never spent a whole lot of time with it either. It's been about 3 1/2 years that way and no other problems to speak of.

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website
di11avou
Forum Regular
Forum Regular


Joined: Feb 12, 2008
Posts: 124
Posts per day: 0.04
Location: Des Moines, Iowa

2003 Chevrolet Impala
1988 Chevrolet Camaro


PostPosted: Sat Dec 10, 2011 12:18 am    Post subject:   Reply with quote

ZSPOT wrote:
Don't feel bad,.. mine does it too. I never could trace the true problem, but I never spent a whole lot of time with it either. It's been about 3 1/2 years that way and no other problems to speak of.

Do you have HIDs installed or just standard headlights? I'm hoping it's an HID issue. I wonder if changing the power/ground locations or installing a diode somewhere would fix the problem. I really hope I didn't mess up the BCM.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Interior & Exterior MODs All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 21, 2017, 8:09:41 pm
Page Generation: 0.11 Seconds ( SQL 23:110 in 0.00 Seconds )