NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Need computer help (fixed)
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Need computer help (fixed)

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Almost Anything Goes
View previous topic :: View next topic  
Author Message
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Wed Dec 07, 2011 9:29 am    Post subject:  Need computer help (fixed) Reply with quote

So for whatever reason my computer stopped letting me watch videos and see most pictures. Things on youtube, Yahoo! news, bored.com...things like that. Anytime there is a box where there should be a pic or video it tells me to download adobe reader 11. I've tried about a dozen times from a dozen different places. I've also uninstalled it all and tried all over agin from scratch. Not sure what's going on here but I'm also not going to pay $200 for someone to fix a little problem. I'll just buy a new computer if that's the case.

Oh, and adobe 11 is on my computer but it keeps telling me to download it. Any help would be great. Thanks.


ALL FIXED. So my brother-in-law is a computer guy and was here over X-mas. 10 seconds in and he fixed the problem. One or some of my security settings were set so high I couldn't watch anything. Everything works fine now.


Last edited by davidhoutz on Wed Dec 28, 2011 10:19 am; edited 1 time in total
Back to top
View user's profile Send private message
chibiblacksheep
Member Level
Member Level


Joined: Dec 14, 2009
Posts: 1369
Posts per day: 0.48
Location: Philadelphia, PA

2000 Chevrolet Monte Carlo
2007 Chevrolet Impala
1968 Chevrolet Camaro
2013 Chevrolet Camaro


PostPosted: Wed Dec 07, 2011 10:11 am    Post subject:   Reply with quote

Computer? Browser? Have you tried a different browser? Have you gone to

adobe.com/go/getflashplayer

or

get.adobe.com/air

_________________
Back to top
View user's profile Send private message Send e-mail AIM Address
AfterLyfe
Newbie
Newbie


Joined: Mar 17, 2010
Posts: 45
Posts per day: 0.02
Location: Toronto, ON

2004 Chevrolet Impala


PostPosted: Wed Dec 07, 2011 5:29 pm    Post subject:   Reply with quote

Did you recently update your browser, or did you get a new firewall or antivirus software?
Back to top
View user's profile Send private message MSN Messenger
VictoryRed09
Forum Regular
Forum Regular


Joined: Jul 06, 2010
Posts: 263
Posts per day: 0.1


2009 Chevrolet Impala


PostPosted: Wed Dec 07, 2011 10:17 pm    Post subject:   Reply with quote

Some thing I noticed lately. Adobe has not completely uninstalled the previous version before installing 11, which does not hook properly back in the browser.

Check Adobe's web site, IIRK, They had a bulletin about the oops and how to fix it.
Back to top
View user's profile Send private message Send e-mail
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Fri Dec 09, 2011 10:37 am    Post subject:   Reply with quote

I tried everything you guys mentioned. My Antivirus is the same its always been. However, they (the antivirus) stole money from my account. Called the bank and put a fraud charge against them. My bank fixed that problem in a hurry. Around that time is when it started doing this. And I spent hours yesterday trying to fix my computer because it would shut down for know reason. Couldn't get on the internet at all. Everything but the original problem is fixed.
Back to top
View user's profile Send private message
BlackVenom
Member Level
Member Level


Joined: Aug 15, 2009
Posts: 1597
Posts per day: 0.54
Location: Muncie, IN

2003 Chevrolet Impala


PostPosted: Sat Dec 10, 2011 4:27 am    Post subject:   Reply with quote

Sounds like a legit antivirus company.

What browser are you using? Try a different one? And try reinstalling flash. If you're not using Chrome, try Chrome it comes with it.

_________________
Shoobidoobop!
Back to top
View user's profile Send private message
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Sat Dec 10, 2011 9:15 am    Post subject:   Reply with quote

I'm using IE. Just updated the newest version about a week ago...7 or 9 I think.
Tried firefox, no diff.
I just added chrome and no diff. with that either.

When you say "reinstall flash" what exactly do you mean?
Back to top
View user's profile Send private message
05imp
Senior Level
Senior Level


Joined: Jan 01, 2006
Posts: 2302
Posts per day: 0.54
Location: Cleveland, OH

2005 Chevrolet Impala
2000 Ford Ranger
2007 Ford Explorer
2008 Chevrolet Silverado


PostPosted: Sat Dec 10, 2011 4:51 pm    Post subject:   Reply with quote

It's up to 10 and 11 now
http://www.adobe.com/go/getflashplayer
Back to top
View user's profile Send private message
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Sun Dec 11, 2011 5:48 pm    Post subject:   Reply with quote

05imp wrote:
It's up to 10 and 11 now
http://www.adobe.com/go/getflashplayer


I meant IE is 7 or 9. Adobe is up to 11.1.02??..... sounds like a star date.

And that's the other problem. My computer tells me I have adobe 11 on there and installed. But then things on the internet tell me I don't.
Back to top
View user's profile Send private message
wedebrook
Uberd0rk!
Uberd0rk!
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Dec 01, 2005
Posts: 7664
Posts per day: 1.78
Location: Chillicothe, Ohio

2000 Chevrolet Impala
2005 Chevrolet TrailBlazer
1991 Chevrolet S10
2004 Chevrolet Colorado


PostPosted: Tue Dec 13, 2011 8:34 pm    Post subject:   Reply with quote

Do you have a 64 Bit machine? I have seen problems with adobe products recently that dont like the 64 Bit version of IE.

Also, if you're paying $200 to fix a problem like this, then you are getting hosed. I only charge $85 for an hour of on-site service, billed in half hour increments. This problem should take no more than 30 minutes to clear up.

_________________
I like your booty, but I'm not gay.
Back to top
View user's profile Send private message
davidhoutz
Uber
Uber


Joined: Feb 28, 2008
Posts: 978
Posts per day: 0.28
Location: Clemmons NC

2001 Chevrolet Impala


PostPosted: Wed Dec 28, 2011 3:48 pm    Post subject:   Reply with quote

bumped, replied fix in first thread...if anyone cares.
Back to top
View user's profile Send private message
spacewalker404
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jan 25, 2007
Posts: 579
Posts per day: 0.15
Location: Not of this world

2004 Chevrolet Impala
2000 Chevrolet S10


PostPosted: Thu Dec 29, 2011 1:15 pm    Post subject:   Reply with quote

Good news, so how did you fix it?

Just my two cents, as this probably doesn't pertain to you but might help in the future, but when my computers are not preforming right, I do a virus scan, back EVERYTHING up, write 0's to the HDD, do a fresh install and then pick and choose what to put back on the computer or re-download to have the newest version. Then the computer is performing just like it did out of the box.

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Almost Anything Goes All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 19, 2017, 8:50:38 pm
Page Generation: 0.11 Seconds ( SQL 39:131 in 0.01 Seconds )