NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Impala's Growl? (tire noise?) Loud groan 30+
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Impala's Growl? (tire noise?) Loud groan 30+

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
axelfoxx
Newbie
Newbie


Joined: Jun 13, 2011
Posts: 5
Posts per day: 0



PostPosted: Sun Dec 04, 2011 10:20 pm    Post subject:  Impala's Growl? (tire noise?) Loud groan 30+ Reply with quote

for the past 3 or 4 months my 01 3.4 base impala has been making a literally deafening hum above 30mph 30-45 is unbearable then its like a frequency that gets higher. (almost like 30-45 is the natural frequency of the tire?)
Anyways i got new falken tires 7000 miles on them
Rotated and balanced - it fixed the pulling to the right
The other day i payed $700 for 2 new front outer tie rods bearings and seals thinking it would fix it but it didnt.
My mom is convinced its the engine but i can let off the gas even coast down from 70- 30 and it still be the same as accelerating LOUD

could it be axels? or should i try to get tires rotated and balanced again so they wear right with the new bearings

I NEED HELP i would like to keep more money in my pocket
Back to top
View user's profile Send private message
axelfoxx
Newbie
Newbie


Joined: Jun 13, 2011
Posts: 5
Posts per day: 0



PostPosted: Tue Dec 06, 2011 9:58 pm    Post subject:   Reply with quote

bump
Really I Need heelp
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.58
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Tue Dec 06, 2011 11:27 pm    Post subject:   Reply with quote

Without hearing the noise, I'd suspect its something tire related. Have you tried moving the tire around to see if it follows a specific tire?

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
axelfoxx
Newbie
Newbie


Joined: Jun 13, 2011
Posts: 5
Posts per day: 0



PostPosted: Wed Dec 07, 2011 12:12 am    Post subject:   Reply with quote

IffyG wrote:
Without hearing the noise, I'd suspect its something tire related. Have you tried moving the tire around to see if it follows a specific tire?

Yea it made it before and after new tires, even after all these new parts and alignment :c
Back to top
View user's profile Send private message
axelfoxx
Newbie
Newbie


Joined: Jun 13, 2011
Posts: 5
Posts per day: 0



PostPosted: Sat Dec 10, 2011 9:11 pm    Post subject:   Reply with quote

bump again fml.. its also still popping in the front so im going to try taking it back to firestone and see if they actually replaced the tie rods or not
Back to top
View user's profile Send private message
Jnibbs24
Uber
Uber


Joined: May 26, 2009
Posts: 869
Posts per day: 0.28
Location: Seattle

2003 Chevrolet Impala


PostPosted: Mon Dec 12, 2011 7:33 am    Post subject:   Reply with quote

I believe I have the same noise problem.. when you pull to the left or right at those speeds does it seem to stop until you straighten the wheel out again.?

_________________
Back to top
View user's profile Send private message
xnick
Master Level
Master Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 24, 2008
Posts: 3641
Posts per day: 1.11
Location: Buffalo, NY

2000 Chevrolet Impala
2004 Subaru Impreza


PostPosted: Mon Dec 12, 2011 5:32 pm    Post subject:   Reply with quote

You can check the tie rod yourself, jack the front up and put your hands at 9 and 3 and wiggle the tire/wheel. A good tie rod should have no noticeable play in the movement.

_________________


tstephens11 wrote:
karma's a f***ing bitch.
Back to top
View user's profile Send private message
axelfoxx
Newbie
Newbie


Joined: Jun 13, 2011
Posts: 5
Posts per day: 0



PostPosted: Thu Dec 15, 2011 5:51 pm    Post subject:   Reply with quote

ok after 900$ its all fixed

Both front end tie rods were trashed and should have been replaced long ago.
My car also had that noise and vibration.. well it would get really bad turning right and quiet going left until i straigthened out. As it would turn out one wheel bearing was loose and had to be replaced and my other one the front left was destroyed as well. So bad actually it was about to start pushing the axle up into the transmission and make me desert the car all in all.. about 861$ total all said and done i belive with friends and family discount at firestone. Im just happy its all fixed and finally after months .. just relaxing quiet drives again
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 21, 2017, 9:44:05 pm
Page Generation: 0.09 Seconds ( SQL 31:111 in 0.01 Seconds )