NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - New zzp gen 3 wires
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

New zzp gen 3 wires

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
Scotty455
Forum Regular
Forum Regular


Joined: Sep 06, 2010
Posts: 111
Posts per day: 0.04
Location: Iowa

2004 Chevrolet Impala
1969 Chevrolet Chevelle


PostPosted: Tue Nov 29, 2011 6:43 pm    Post subject:  New zzp gen 3 wires Reply with quote

Didn't know if anyone else has bought these yet or not. I bought them along with several other things for black friday, just got them installed today. Runs great, idles fine, aeroforce says no miss fires wile idling or cruising either but when I got into it 3/4 to full throttle it miss fires badly aeroforce said 16 missfires in cylinder 6 everything else had none. Stopped and checked everything spark plugs 2,4,6 had come off the coil packs. (By come off I mean I had to snap them back down, not completly come off) Cylinder 5 doesnt want to snap on the plug but its hard to pull off like it should be. Any ideas? this just another car that doesnt like aftermarket wires? new gen 3's suck too? Not throwing any codes so its gotta be the wires right? Never did this before.
Back to top
View user's profile Send private message
whitelightnin04MC
Uberd0rk!
Uberd0rk!
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 05, 2006
Posts: 6364
Posts per day: 1.58
Location: I got big balls and dey jangle like a lotta keys.

2004 Chevrolet Monte Carlo
2001 Chevrolet Monte Carlo
2009 Subaru Impreza


PostPosted: Tue Nov 29, 2011 6:46 pm    Post subject:   Reply with quote

Maybe too much dielectric grease on the plugs? I've heard that using too much can cause the wires to pop off because the grease expands and doesn't have anywhere to go.

_________________
Proud Helldorado Nut Hugger

Resident Prick, at your service.
SS - Corsa Catback, RT 3" DP, CC T304 PLOG, Wizaired, ZZP Offset Polys, GMPP Koni Kit, Hella Projectrofits, PT, ZZP HVTB, 10.4's
Back to top
View user's profile Send private message
Scotty455
Forum Regular
Forum Regular


Joined: Sep 06, 2010
Posts: 111
Posts per day: 0.04
Location: Iowa

2004 Chevrolet Impala
1969 Chevrolet Chevelle


PostPosted: Tue Nov 29, 2011 6:50 pm    Post subject:   Reply with quote

didnt think i used too much about the size of a chocolate chip if that... that too much?
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.58
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Wed Nov 30, 2011 12:29 am    Post subject:   Reply with quote

That's way more than I use. I end up using about that much on the 6 plugs in total.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Scotty455
Forum Regular
Forum Regular


Joined: Sep 06, 2010
Posts: 111
Posts per day: 0.04
Location: Iowa

2004 Chevrolet Impala
1969 Chevrolet Chevelle


PostPosted: Wed Nov 30, 2011 2:06 am    Post subject:   Reply with quote

really? seems like that wouldnt be enough to even do anyhting... should i go and try to scrape some out of each wire or is it too late now?
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.58
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Wed Nov 30, 2011 11:55 am    Post subject:   Reply with quote

I've always been told to use the minimum amount possible. If you go overboard you run into issues with the wires popping off the terminals (as you are experiencing).

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
bigdog60
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Jan 27, 2009
Posts: 795
Posts per day: 0.25


2005 Chevrolet Impala


PostPosted: Wed Nov 30, 2011 9:39 pm    Post subject:   Reply with quote

Time to get the Qtips out Wink
Back to top
View user's profile Send private message
Frank4202
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 03, 2008
Posts: 2573
Posts per day: 0.75
Location: Windsor, Ontario, Canada

2004 Chevrolet Impala
1997 Chevrolet Corvette


PostPosted: Thu Dec 01, 2011 7:43 pm    Post subject:   Reply with quote

I always hated my ZZP wires because they kept popping off and secondly the wires would pull away from the boot. Even using a spark plug wire puller tool.

_________________


Sold 28/10/11
Back to top
View user's profile Send private message
Scotty455
Forum Regular
Forum Regular


Joined: Sep 06, 2010
Posts: 111
Posts per day: 0.04
Location: Iowa

2004 Chevrolet Impala
1969 Chevrolet Chevelle


PostPosted: Fri Dec 02, 2011 4:28 pm    Post subject:   Reply with quote

I think I'm gonna go get some ac delcos see if it fixes its self changed the plugs and it still does it a bit
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 19, 2017, 7:49:32 pm
Page Generation: 0.24 Seconds ( SQL 33:129 in 0.02 Seconds )