NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - 2001 to 2002 LS swap thread. (UPDATE 11/20 hi-res pics!)
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

2001 to 2002 LS swap thread. (UPDATE 11/20 hi-res pics!)
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Sun Nov 13, 2011 11:16 pm    Post subject:  2001 to 2002 LS swap thread. (UPDATE 11/20 hi-res pics!) Reply with quote

Hi all! As some of you know I was in a wreck in my 2001 - which bent the frame, and it has never been the same since, the 2001 sunroof was also broken, and the BCM was bad. Then shortly after the accident, the transmission started having issues such as no forward when cold, then that went away and it would just shudder every time you started from a stop.

My dad is a craigslist freak - he's on there every night for hours on end. He came across a 2002 Impala LS which was the same color as mine 3.8L with 178k miles-the deal breaker was, that it had a good working transmission. We got it for $1000. Had a ton of parts replaced, head gaskets done, but still didn't run right and had a multiple misfire code. Me and my dad tore down the motor and found out that cylinder #3 had 50psi of compression. We took off the heads and replaced the intake and exhaust valves and compression returned to 170psi, great! Until we put EVERYTHING back together only to find out that cylinder #6 had 40psi of compression. After that me and my dad had enough...the next morning he went out and purchased a motor hoist and we pulled the motor - leaving the transmission in the car. We took the motor from my 2001 Impala LS 3.8 and dropped it into the 2002. While the motor was out from the 2001 we replaced the Valve cover gaskets, oil pan gasket, new waterpump, belt tensioner, all new hoses. This morning (11/13/2011) we finished hooking everything back up in the 2002 with the 2001 3.8 motor and started it up. Fired right up, but had a horrible misfire.
I had gotten the rear plug wires mixed up, I had 2 on 4, 4 on 6, and 6 on 2...hehe whoops!
Once I got that all sorted out, it started right back up and ran smoother than it did in the 2001!! We also flushed the block and radiator of ALL Dexcool, and are now running the green stuff.

We tidy'd everything up - put the hood back on, headlights, swapped the SS grille from the 2001, and pulled the car out of the garage. Drove off, and the transmission wouldn't shift out of first into second, we were PISSED! It would stay in first until about 30 MPH and then shift into 3rd, once in 3rd, you could manually downshift it into 2nd and it would be fine. Seems like after not being driven for 2 weeks the 1-2 solenoid got a little sticky or something. Drove it around a little longer, beat the s**t out of it and then parked it saying we were going to have to bring it to the transmission shop. We are persistent so after dinner my dad went back into the car, and it was shifting into 2nd EVERYTIME by itself! seems like it just needed to be woke up haha. So now we have the 2002 with a 2001 3.8 motor and a 2002 transmission driving great! It has the trac off and ABS light on, but we know that is a bad wheel speed sensor.

I have a bunch of pictures of the swap, including me tearing out the whole interior of the 2002 because it was disgusting, and how it looks now. I still need to cut the paint on the 2002 - swirl marks everywhere and the paint is pretty cloudy.

Overall, it was a great 2 week project/bonding experience with my dad, we wanted to kill each other sometimes, but in the end we're going to have a great car that should last me through college and hopefully past that.

I will add pictures tomorrow evening when I get the pictures uploaded. I'm exhausted..


Stay tuned for pics!

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.


Last edited by billy101 on Sun Nov 20, 2011 10:01 pm; edited 1 time in total
Back to top
View user's profile Send private message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.48
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Mon Nov 14, 2011 12:18 am    Post subject:   Reply with quote

im excited to see it and the process pictures. Great job in advance, i couldnt do any of that

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Mon Nov 14, 2011 12:40 am    Post subject:   Reply with quote

gg05impala wrote:
im excited to see it and the process pictures. Great job in advance, i couldnt do any of that


Thanks! It's awesome to look at the car and see how good the hood and headlights all line up perfectly! After the "repair" of the 2001, nothing was back to normal but I'm not doing anything half-assed with this car, everything is getting done the right way the first time and I'm glad to say that I'll probably be driving this car for another 3-4 years.

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.97
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Mon Nov 14, 2011 12:58 am    Post subject:   Reply with quote

What shape is the transmission in, is the fluid still red, have you changed it?

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Mon Nov 14, 2011 1:27 am    Post subject:   Reply with quote

PushrodPower wrote:
What shape is the transmission in, is the fluid still red, have you changed it?


We haven't touched the transmission. There is a sticker on the radiator support that says the transmission, brake system, coolant, and power steering systems were all "serviced" at 96k miles. I have no record of the transmission fluid being touched since then. The fluid is pretty dark though. We are leary of changing the fluid.

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.97
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Mon Nov 14, 2011 1:35 am    Post subject:   Reply with quote

billy101 wrote:
PushrodPower wrote:
What shape is the transmission in, is the fluid still red, have you changed it?


We haven't touched the transmission. There is a sticker on the radiator support that says the transmission, brake system, coolant, and power steering systems were all "serviced" at 96k miles. I have no record of the transmission fluid being touched since then. The fluid is pretty dark though. We are leary of changing the fluid.


Don't want too end up in the same boat as last time. Are you going too leave it alone or rebuild it?

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Mon Nov 14, 2011 1:43 am    Post subject:   Reply with quote

PushrodPower wrote:
billy101 wrote:
PushrodPower wrote:
What shape is the transmission in, is the fluid still red, have you changed it?


We haven't touched the transmission. There is a sticker on the radiator support that says the transmission, brake system, coolant, and power steering systems were all "serviced" at 96k miles. I have no record of the transmission fluid being touched since then. The fluid is pretty dark though. We are leary of changing the fluid.


Don't want too end up in the same boat as last time. Are you going too leave it alone or rebuild it?


That's for damn sure. It's shifting alright right now, so we're going to leave it as is right now. My dad is driving it to his work tomorrow so he can inspect it, so that we can register and insure it. When the transmission starts acting up, we know a place where we can get it rebuilt at (they know of all the issues with the 4t65e's). He also wants to drive it a couple days and make sure it doesn't need anything important immediately. We need to get the speed sensors fixed next (Trac Off & ABS light are constantly on, and Service Traction System is on for a minute or two when you first start the car).

Is there a way to ohm a speed sensor to test which one is bad?

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
jmakinen
Forum Regular
Forum Regular


Joined: Feb 24, 2011
Posts: 250
Posts per day: 0.1
Location: Negaunee, MI

2005 Chevrolet Impala


PostPosted: Mon Nov 14, 2011 10:39 am    Post subject:   Reply with quote

This might sound kinda stupid, but check to make sure all your tires are at the same pressure, and then reset your low tire pressure monitor (you can reset even if it isn't going off). My ABS sensor kept acting up on me after I reset the tire pressure monitor without filling the low tire, and refilling it later on. The ABS light kept coming on, and after a month of me hating the car, I finally got all the tires at the same pressure & reset the tire pressure monitor right afterwards. The ABS light went away, and after a month I found I had 2 leaking tires, which kept triggering the light when I thought I only had 1 leaking tire.

_________________
PushrodPower wrote:
Don't dis ma base man! Laughing Besides it's human nature to complain. When one starts doing it the rest follow.

Jimi Hendrix wrote:
I've got my own world to live through, and I ain't gonna copy you.
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Mon Nov 14, 2011 1:24 pm    Post subject:   Reply with quote

jmakinen wrote:
This might sound kinda stupid, but check to make sure all your tires are at the same pressure, and then reset your low tire pressure monitor (you can reset even if it isn't going off). My ABS sensor kept acting up on me after I reset the tire pressure monitor without filling the low tire, and refilling it later on. The ABS light kept coming on, and after a month of me hating the car, I finally got all the tires at the same pressure & reset the tire pressure monitor right afterwards. The ABS light went away, and after a month I found I had 2 leaking tires, which kept triggering the light when I thought I only had 1 leaking tire.


I'll definitely check the tire pressures and then reset them with the radio. Like I said though, the Trac off and ABS lights are both on. Even when we re-hooked up the battery to the 2002 after it sat unplugged for over a week and a half, the Trac Off and ABS lights came on immediately before we even moved the car!

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Tue Nov 15, 2011 10:47 pm    Post subject:   Reply with quote

Well the 2002 is officially in the transmission shop getting a complete overhaul! Turn around time of 3-4 days. Guy said for sure they replace the torque converter, re-work the valvebody, replace all solenoids, boost valves, and sensors and wiring harnesses, and they replace the accumulator bore assembly if necessary and install a shift kit, as well as replace worn clutch bands; all with aftermarket parts - not GM parts so all problems should be fixed.

One of the things I noticed with the car when I drove it which I thought was weird was that on the DIC the INST MPG had - - through it, like it wasn't working...any idea?

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
351man
Cadet
Cadet


Joined: Jul 06, 2009
Posts: 56
Posts per day: 0.02
Location: cleveland,oh

2003 Chevrolet Impala
2006 Chevrolet Monte Carlo


PostPosted: Wed Nov 16, 2011 12:37 am    Post subject:   Reply with quote

Its not working because you have a speed sensor that's bad. It uses the abs sensors for some reason.
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Wed Nov 16, 2011 12:58 am    Post subject:   Reply with quote

351man wrote:
Its not working because you have a speed sensor that's bad. It uses the abs sensors for some reason.


That would actually make sense! Didn't think about that at all! Thanks!!

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Sun Nov 20, 2011 10:00 pm    Post subject:   Reply with quote

Here are the pics I promised! Sorry I took forever to get them on here.

Where it began.


Trying to fix no compression in cylinder 3


Can you tell it had the dexsludge?


Started to tear out the interior and begin cleaning it all








The headliner looks brand new!









All I did was wash it, have not cut the paint or wax it yet. It's going to look GREAT when it's all done.


Cleaned the carpet with carpet cleaner and a pressure washer







Need to something with this faded / nasty looking body molding..


Getting ready to pull the motor out of the 2002.


Newly purchased motor hoist to be used


All the various sockets and tools we used throughout the process.


She's comin out!



Hey mom!


Sittin back and havin a cold one


The NASTY engine bay & the car rolled out into the driveway to make room for the 01 to get that motor pulled





Where it all happens! The garage


The 2001 motor gettin ready to be dropped in after we washed it off in the driveway!




Didn't get any more pictures, sorry! I will have the car back on Tuesday if all goes well.

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.61
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Mon Nov 21, 2011 12:23 am    Post subject:   Reply with quote

billy101 wrote:

Can you tell it had the dexsludge?



It looks like someone drained the dexcool and topped it off with universal coolant without flushing out the dexcool.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Mon Nov 21, 2011 12:38 am    Post subject:   Reply with quote

@IffyG

Most likely....when we had the motor from the 01 out we had it on the hoist and pressure washed the whole thing and flushed the block of all dexcool and filled it with the green stuff.

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 19, 2017, 6:31:11 pm
Page Generation: 0.14 Seconds ( SQL 45:143 in 0.01 Seconds )