NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - HVAC control problems
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

HVAC control problems

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Sat Oct 08, 2011 10:59 am    Post subject:  HVAC control problems Reply with quote

I am having problems with my HVAC control on my 2001 LS with dual climate controls... The flowthru and recirc led's light up at the same time and I get no fan speeds and other weird effects... I had already replaced the blower resistor so it's not that... Sometimes if I hit the HVAC control just right it would work for awhile... I bought a brand new ACDelco HVAC control head and installed it this morning... Unfortunately I have exactly the same problem with the new part... While wiggling the connectors in the back I thought it worked one time but I can't reproduce that... And one time when wiggling a vacumn line it worked but stopped working... I can't tell if I have an electrical problem or vacumn problem... Any suggestions to help troubleshoot?... Thanks...

EDIT

After a little more diagnosis I seem to have a power problem going into the HVAC control head... At times there is low voltage on the brown power wire(s) when the ignition key is turned to ON... Where can I find a wiring diagram for the blower motor and HVAC circuits?? --- THANKS---

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Sun Oct 09, 2011 5:03 pm    Post subject:   Reply with quote

FIXED (I think)...

The intermittent low voltage to the HVAC control head is generated directly from the ignition switch... This also powers the DIC and cruise control which, it turns out, also weren't working... So knowing these GM ignition switches can be flaky, I bought a new one from AutoZone...

Now here comes the strange part... I installed the new switch and had exactly the same problems... Damn!!... Went back to AutoZone to get my $82 back and the guy says he can only swap me a replacement on an electrical part, no refunds... So I get my 2nd new ignition switch and install it... Now everything is working... I've tested it a dozen times now over the past few hours and it's working every time... Before the 2nd new switch it only worked about 20% of the time, or less... What are the odds the 1st new switch also being defective??... Before today I would have said near zero...

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
billy101
Member Level
Member Level


Joined: Sep 12, 2010
Posts: 1704
Posts per day: 0.66
Location: Willow Spring, NC

2001 Chevrolet Impala
2010 Chevrolet Malibu


PostPosted: Sun Oct 09, 2011 6:51 pm    Post subject:   Reply with quote

Gems wrote:
FIXED (I think)...

The intermittent low voltage to the HVAC control head is generated directly from the ignition switch... This also powers the DIC and cruise control which, it turns out, also weren't working... So knowing these GM ignition switches can be flaky, I bought a new one from AutoZone...

Now here comes the strange part... I installed the new switch and had exactly the same problems... Damn!!... Went back to AutoZone to get my $82 back and the guy says he can only swap me a replacement on an electrical part, no refunds... So I get my 2nd new ignition switch and install it... Now everything is working... I've tested it a dozen times now over the past few hours and it's working every time... Before the 2nd new switch it only worked about 20% of the time, or less... What are the odds the 1st new switch also being defective??... Before today I would have said near zero...


There are manufacturing defects. Just keep on hoping that you got a good switch this time and keep an eye out!

_________________
2002 Impala LS 3.8 -121,749 miles 11/13/2011
2001 Impala LS 3.8 - 118,510 miles. 9/2/2011. RIP - 11/12/2011
2010 Malibu LTZ 3.6 - 16,014miles. 8/20/2011.
Back to top
View user's profile Send private message
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Sun Oct 09, 2011 6:59 pm    Post subject:   Reply with quote

billy101 wrote:
Gems wrote:
FIXED (I think)...

The intermittent low voltage to the HVAC control head is generated directly from the ignition switch... This also powers the DIC and cruise control which, it turns out, also weren't working... So knowing these GM ignition switches can be flaky, I bought a new one from AutoZone...

Now here comes the strange part... I installed the new switch and had exactly the same problems... Damn!!... Went back to AutoZone to get my $82 back and the guy says he can only swap me a replacement on an electrical part, no refunds... So I get my 2nd new ignition switch and install it... Now everything is working... I've tested it a dozen times now over the past few hours and it's working every time... Before the 2nd new switch it only worked about 20% of the time, or less... What are the odds the 1st new switch also being defective??... Before today I would have said near zero...


There are manufacturing defects. Just keep on hoping that you got a good switch this time and keep an eye out!


I am an engineer for a microwave electronics company... We do commercial, military and space electronics assemblies... Quality is #1 for everything... It's always hard for me to understand how such a simle and mature design such as an ignition switch can still be plagued with problems... Maybe it's the "Made in China" syndrome...

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.58
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Mon Oct 10, 2011 12:51 pm    Post subject:   Reply with quote

Gems wrote:
... Quality is #1 for everything...


thanks Laughing Laughing

For those who dont know, I used to do sub-contract work for his company, used to manufacturer some of his components at my last job. My quality policy is about 5 steps higher than the company I worked for. Used to drive the inspectors crazy.

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Gems
Uber
Uber


Joined: Feb 18, 2006
Posts: 928
Posts per day: 0.22
Location: Long Island, New York

2001 Chevrolet Impala


PostPosted: Mon Oct 10, 2011 3:05 pm    Post subject:   Reply with quote

Pitch Black SS wrote:
Gems wrote:
... Quality is #1 for everything...


thanks Laughing Laughing

For those who dont know, I used to do sub-contract work for his company, used to manufacturer some of his components at my last job. My quality policy is about 5 steps higher than the company I worked for. Used to drive the inspectors crazy.


You're welcome sir!... (But I didn't say we are always successful !! Razz )

_________________
Go Mark Martin!!
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 19, 2017, 1:54:00 pm
Page Generation: 0.09 Seconds ( SQL 27:111 in 0.01 Seconds )