NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Right side speakers, front or rear not playing.
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Right side speakers, front or rear not playing.

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
impala2k
Resident
Resident


Joined: Oct 10, 2009
Posts: 545
Posts per day: 0.19
Location: Oregon

2000 Chevrolet Impala


PostPosted: Mon Aug 22, 2011 2:25 am    Post subject:  Right side speakers, front or rear not playing. Reply with quote

I recently had an amp and speakers installed. I don't know if it's been like this the whole time, but the right side speakers don't play sound like they should. I turned the balance to the right and sound does come out but only very quietly. I don't know whats wrong. connections to the speakers are good. My first experience with amped and aftermarket speakers is not going well. Any Ideas?

_________________
Back to top
View user's profile Send private message
BlackVenom
Member Level
Member Level


Joined: Aug 15, 2009
Posts: 1597
Posts per day: 0.54
Location: Muncie, IN

2003 Chevrolet Impala


PostPosted: Mon Aug 22, 2011 7:42 pm    Post subject:   Reply with quote

Post more info on your set up??

_________________
Shoobidoobop!
Back to top
View user's profile Send private message
impala2k
Resident
Resident


Joined: Oct 10, 2009
Posts: 545
Posts per day: 0.19
Location: Oregon

2000 Chevrolet Impala


PostPosted: Mon Aug 22, 2011 8:31 pm    Post subject:   Reply with quote

Hertz Dieci 6.5's in the front, Hertz Dieci 6x9's in the back. Alpine CDE 102 deck, Alpine MRP-F300 4 channel amp. Rockford Fosgate R500.1 amp, currently running a 10" Kicker Comp CVT.

_________________
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.64
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Mon Aug 22, 2011 9:45 pm    Post subject:   Reply with quote

What happens if you switch the RCAs or the speaker wire? Does the problem follow the speakers or the amp?

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
impala2k
Resident
Resident


Joined: Oct 10, 2009
Posts: 545
Posts per day: 0.19
Location: Oregon

2000 Chevrolet Impala


PostPosted: Fri Sep 16, 2011 1:28 pm    Post subject:   Reply with quote

IffyG wrote:
What happens if you switch the RCAs or the speaker wire? Does the problem follow the speakers or the amp?


Good call, one of the RCA's went out. Had to run new ones. Man this dash is a pain.

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 19, 2017, 8:51:26 pm
Page Generation: 0.10 Seconds ( SQL 25:108 in 0.01 Seconds )