NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Constant power wire?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Constant power wire?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
soxfan2546
Forum Regular
Forum Regular
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Aug 29, 2009
Posts: 218
Posts per day: 0.07
Location: Highland, IN

2005 Chevrolet Impala


PostPosted: Mon Aug 01, 2011 7:37 pm    Post subject:  Constant power wire? Reply with quote

Hey guys I screwed up my wiring the first time I did it so my radio doesnt get constant power (settings and clock reset everytime i turn the key off). I can't seem to find the wire that has constant power... Does anyone know what one it is? I've looked up wiring diagrams and everything but they all seem to be wrong

_________________
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.11
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Mon Aug 01, 2011 7:49 pm    Post subject:   Reply with quote

If you are not getting constant power on pin B1 (orange) then you have a blown fuse or other issue

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
soxfan2546
Forum Regular
Forum Regular
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Aug 29, 2009
Posts: 218
Posts per day: 0.07
Location: Highland, IN

2005 Chevrolet Impala


PostPosted: Mon Aug 01, 2011 7:52 pm    Post subject:   Reply with quote

bbengineer wrote:
If you are not getting constant power on pin B1 (orange) then you have a blown fuse or other issue

BBEngineer


yup the fuse is blown... Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: September 21, 2017, 12:07:25 am
Page Generation: 0.08 Seconds ( SQL 21:107 in 0.00 Seconds )