NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Craaazy speedometer.
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Craaazy speedometer.

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
nkcracer
Newbie
Newbie


Joined: Apr 19, 2011
Posts: 42
Posts per day: 0.02



PostPosted: Sun Jul 31, 2011 1:28 pm    Post subject:  Craaazy speedometer. Reply with quote

EDIT: DELETE THIS THREAD PLEASE. It's early, didn't even think to search before I posted. Found my answer in less than 15 seconds just now searching... http://www.naioa.com/v2/module.....highlight=

I will start my car, and drive around normal one day. The next day, I'll drive for 10 minutes normal, then start going on a 55 mph street, and my speedometer will say I'm going anywhere between 5-30 mph. It is completely off sometimes. This happens about 1 in 10 times I start my car (but I can't really hold it to that since it's random.). And it won't stop doing that until I restart my car, sometimes more than once.

In short: The speedometer says I'm going some completely wrong speed, and when I'm stopped it will tell me I'm going -5.

Help me out! What could be going wrong? What should I ask a mechanic to check for?

And... my parents are kind of done letting me do mods to my car... Are there any that would make sense to do when replacing whatever's going wrong? Perhaps an aftermarket cluster or something that would make sense?
Back to top
View user's profile Send private message
montecarloracer
Cadet
Cadet


Joined: Sep 13, 2010
Posts: 90
Posts per day: 0.03
Location: New Milford,CT

2005 Chevrolet Impala
2006 Chevrolet Impala


PostPosted: Sun Jul 31, 2011 5:54 pm    Post subject:   Reply with quote

Same thing happened to mine. Stepper motor failure. Costs $1 for the part and the install is easy. It's the motor that moves the needle on the back of the gauge clusters board

_________________
- 1996 Eagle Talon ESi - Sold, 2009
- 1999 Chevrolet Monte Carlo- Sold, 2010
- 2005 Chevrolet Impala LS - Sept. 2010 - Aug. 2011
- 2008 Subaru Impreza 2.5i- Aug. 2011- January 2012
- 2006 Chevrolet Impala SS- January 2012- Future
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 24, 2017, 1:33:33 am
Page Generation: 0.11 Seconds ( SQL 19:99 in 0.01 Seconds )