NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Remote start fail
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Remote start fail

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
04indi
Cadet
Cadet


Joined: May 26, 2009
Posts: 65
Posts per day: 0.02
Location: california

2004 Chevrolet Impala


PostPosted: Wed Jul 06, 2011 10:57 pm    Post subject:  Remote start fail Reply with quote

After I had disconnected the battery last the remote start stopped working for some reason. Would any one know why or what would cause this problem?
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 23, 2017, 11:40:06 pm
Page Generation: 0.08 Seconds ( SQL 17:97 in 0.00 Seconds )