NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Hey BBE...heres a ? For YOU
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Hey BBE...heres a ? For YOU

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
NapT0wnRider317
Cadet
Cadet


Joined: Dec 07, 2010
Posts: 94
Posts per day: 0.04
Location: Indianapolis

2003 Chevrolet Impala


PostPosted: Fri Jul 01, 2011 1:57 am    Post subject:  Hey BBE...heres a ? For YOU Reply with quote

ive been readin threw alot of ur posts and i see u have alot of knowledge on the 00-05 impala...

Anyways.my question is this..and yes its a problem..or i wouldnt need ur help..


shortly after i installed my projector headlights, i installed a cd player and sound systems as well..about 2 weeks between....then about 3 weeks after both was installed..1 day..out of knowhere, my windows dont roll down..not one window.....but heres the weird thing...of course i checked every fuse and relay, then replaced the main switch..still didnt roll down..so i took the whole system back out.and put factory back in..so when i did that, still not work..
Now, if i turn the headlight switch all the way down( you know to dim inside lights) and then press the driver window button..u can hear the motor..only when lights are dimmed inside...if u manually turn that dimmer back all the way up., no sound.and if the dimmer is up..the power mirrors wont work either, cuz its wired in same harness...so i took a continuety tester and found the brown and the purple wire are positive..so i took a battery and pos. wire and touched the brown and purple. and the window rolls down.(from an external power source)
so my question is,, y is this , what could have caused this..or is there any in put u can help me with..
to be honest this is the only flaw of my car..(knock on wood)
Back to top
View user's profile Send private message
jmakinen
Forum Regular
Forum Regular


Joined: Feb 24, 2011
Posts: 250
Posts per day: 0.1
Location: Negaunee, MI

2005 Chevrolet Impala


PostPosted: Fri Jul 01, 2011 10:04 am    Post subject:   Reply with quote

Sounds to me like something is drawing a lot of battery while the car is on. You can try to find which system the draw is in by removing different fuses while the car is on, and seeing if the problem goes away. Just make sure when you do remove a fuse that you know what it is for, and know that it won't screw up your vehicle.
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.1
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Fri Jul 01, 2011 10:11 am    Post subject:   Reply with quote

jmakinen wrote:
Sounds to me like something is drawing a lot of battery while the car is on.


Where did you get that from??? Highly unlikely

I would check the 30A RAP Circuit breaker in the Left Side Fuse Panel... It has probably grown weak and can't support the current draw required by the windows

You should also check the yellow wire at the driver side window switch and make sure it has power, both when you aren't pressing the switch and when you are... you should have 12+ volts in both cases

Make sure you have a good ground on the black wire on the driver side window switch

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
MISHNAH
Master Level
Master Level


Joined: Mar 08, 2004
Posts: 3158
Posts per day: 0.63
Location: Baton Rouge, LA/Houston, TX GEAUX TIGERS!!!

2002 Chevrolet Impala
2006 Mercedes-Benz E Class
2006 Nissan Murano
2003 BMW 5 Series


PostPosted: Fri Jul 01, 2011 10:12 am    Post subject:   Reply with quote

The windows are powered by the RAP relay in the left side fusebox, and protected by a circuit breaker which I believe is on the back side of the fusebox.

When the key is ON, you should be getting voltage at the Yellow wire on the six-pin connector on the master window switch. Do you have voltage here?

If not, try swapping an identical relay from the underhood fusebox and see if it works.

Your other items are more than likely unrelated to this problem, s**t just happens sometimes no matter what you touch. Laughing

_________________
2002 Galaxy Silver Sedan - LS cluster - Debadged - Intrigue compass/autodim mirror - DIC - Regal graphite leather seats - LS console with floor shift conversion - Monte Carlo black leather steering wheel - LS springs - KYB GR-2 Struts - GMPP sway bars and rear STB - Fog light frontend harness - LS Bumper with fog lights - Painted trim and side skirts

2006 Nissan Murano - Autodim/compass mirror
2006 Mercedez-Benz E350 - Stock for stock, its faster than an SS, woot!
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger
NapT0wnRider317
Cadet
Cadet


Joined: Dec 07, 2010
Posts: 94
Posts per day: 0.04
Location: Indianapolis

2003 Chevrolet Impala


PostPosted: Fri Jul 01, 2011 8:21 pm    Post subject:   Reply with quote

thx guys..I'm going to re-check that rap relay..and make sure grounds are current also..il keep u informed
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.1
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Fri Jul 01, 2011 9:26 pm    Post subject:   Reply with quote

It's not the RAP relay, it's the RAP circuit breaker

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
NapT0wnRider317
Cadet
Cadet


Joined: Dec 07, 2010
Posts: 94
Posts per day: 0.04
Location: Indianapolis

2003 Chevrolet Impala


PostPosted: Sat Jul 02, 2011 12:26 am    Post subject:   Reply with quote

bbengineer wrote:
It's not the RAP relay, it's the RAP circuit breaker

BBEngineer


awww yaa..the 1 inside the car? ya i replaced that..that was the first thing i checked..it wasnt bad, but i replaced it anyway, its been trial and errror sense this started..
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 21, 2017, 4:09:25 pm
Page Generation: 0.12 Seconds ( SQL 29:120 in 0.01 Seconds )