NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Stopping and missing no codes
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Stopping and missing no codes
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Wed Jun 15, 2011 7:29 pm    Post subject:  Stopping and missing no codes Reply with quote

My wife has a 2000 impala 3.8 150,000 miles that is driving me crazy. I have changed everything I can think of but this thing keeps stopping and misfiring. It has the pass lock security but it does not come on, on the dash board. A mechanic told me if it was the key switch it would come on. Iíve had it to 3 different mechanics. Chevrolet changed the intake manifold $443.85 4/29/2010. That wasnít the problem, it staled coming home. They said it was the fuel pump 600.00 I changed it myself for $320.11 new factory pump the same one that was in it, fuel pressure good the same as the old one. That wasnít the problem, Ignition module 140.00 not it, Cam shaft sensor and the crank shaft not it, Plugs & wires not it, MAF sensor 145.21 not it. I took out the injectors cleaned them as well as I could and replaced the O rings on 12/30/2010 still missing or misfiring. Does anyone have an idea Iíd appreciate it. Thanks


Last edited by dbconn on Sun Jun 26, 2011 9:36 am; edited 1 time in total
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Wed Jun 15, 2011 7:39 pm    Post subject:   Reply with quote

Will the car start if you step on the gas while cranking? Also, do you have fuel pressure (most likely)? Check your TPS.
Back to top
View user's profile Send private message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Wed Jun 15, 2011 7:46 pm    Post subject:   Reply with quote

no pressure, something not letting power go to the pump and the relay has power
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Wed Jun 15, 2011 7:49 pm    Post subject:   Reply with quote

Do you have power at the fuel pump? Meaning if I read you post correctly, you think you have power at the pump based on the relay, or have you physically checked. Can you swap the fuel pump relay with another relay that looks the same.
Back to top
View user's profile Send private message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Wed Jun 15, 2011 8:07 pm    Post subject:   Reply with quote

i did switch the relay but it did not help, the pump will not turn on and it is a new pump. but i don't know if i have power back there I've not checked i just thought it was not going back there

what is the TPS you ask about
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Wed Jun 15, 2011 8:23 pm    Post subject:   Reply with quote

If you have power back at the pump, then the pump is most likely defective. You should also change the fuel filter as well. When you get it running, check the fpr, pull the vacuum hose off the top of the fpr, if it smells like gas, then replace.

The TPS, throttle position sensor does not apply because no fuel is getting to the motor. New parts can fail, or be defective.
Back to top
View user's profile Send private message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Wed Jun 15, 2011 8:42 pm    Post subject:   Reply with quote

OK thanks, I'll get on it first thing in the morning to see if i have power to the pump
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Wed Jun 15, 2011 8:45 pm    Post subject:   Reply with quote

Cool, let us know. If it is the pump it should be under warranty, if not. You can pick a delphi up at a Napa for a reasonable price.
Back to top
View user's profile Send private message
Jayme
Dedicated
Dedicated


Joined: Jan 15, 2007
Posts: 379
Posts per day: 0.1
Location: West Chicago, IL

2000 Chevrolet Impala


PostPosted: Fri Jun 17, 2011 11:58 am    Post subject:   Reply with quote

While you are at it, there is a recall on certain fuel pressure regulators for the early Impalas. Go to the NHTSA website and see if you are covered. GM will install a new one free if you are.

_________________


Start them out right...
Back to top
View user's profile Send private message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Wed Jun 22, 2011 5:09 pm    Post subject:   Reply with quote

Sorry it took so long didn't have time to check it out. I fixed the no start issue my fault I didn't have the fuel pump plugged in all the way in i guess, unplugged it to check for power (had power) plugged it back in and it started right up (duh). So back to my yearlong problem! Fuel pump and regulator I thank are OK with key on not running pressure is 50lbs, running at idle 43lbs book says 38 to 52lbs. Drove it 10 miles yesterday no problem at all, today 1mile it cut out on me (just like a miss) I turned around and came home.
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 818
Posts per day: 0.26
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Wed Jun 22, 2011 10:08 pm    Post subject:   Reply with quote

It is possible that because the harness was not plugged in all the way the pump didn't juice it needed. When the pump gets hot it could get flakey.
Back to top
View user's profile Send private message
milwaukee_01impala
Senior Level
Senior Level


Joined: Apr 04, 2007
Posts: 2579
Posts per day: 0.66
Location: hmmmm, i wonder??

2001 Chevrolet Impala
2001 Chevrolet Express


PostPosted: Thu Jun 23, 2011 3:23 am    Post subject:   Reply with quote

i see in your first post you say the dealer changed the intake manifold. why did they change it, or i should say what was wrong with it that they changed it?

_________________
engine(LA1)/exhaust: FWI,1.0 DHP pcm,2 1/2" ZZP dp w/highflow cat,res delete,fm 40
interior/exterior:BBEngineering led LS cluster,BBEngineering led HVAC control,BBEngineering DRL/ALC bypass,quad headlights,impala embroidered floormats,20%tint,auto ventshade vent visors,LED tail lamps/front turn signals,LED interior/reverse/license plate lights,silverstar hi/lo beams,turn signal mirrors,aftermarket moonroof,17" Helo slick rims
Back to top
View user's profile Send private message
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Thu Jun 23, 2011 9:45 am    Post subject:   Reply with quote

Upper intake manifold or plenum
They said they found antifreeze around it so if it was leaking outside it was probably leaking inside also and that would cause a miss.

When this happens it does not set codes, no lights come on unless the engine stops, then the (red battery) light comes on, kinda like it goes to idle (coma) with the gas pedal pushed down as you would do for normal driving, you just cost to the side of the road, and sometimes it takes off before you get on the side of the road and dyes, but starts right up sometimes it takes a minutes or two.
Back to top
View user's profile Send private message
Baywing
Forum Regular
Forum Regular


Joined: May 15, 2009
Posts: 190
Posts per day: 0.06
Location: CT


PostPosted: Thu Jun 23, 2011 11:10 am    Post subject:   Reply with quote

This may be out in left field, but what about a bad gas cap? Something blocked that is letting the gas tank build a vacuum?
Back to top
View user's profile Send private message Visit poster's website
dbconn
Newbie
Newbie


Joined: Jun 15, 2011
Posts: 42
Posts per day: 0.02
Location: southern Ohio

2000 Chevrolet Impala
1998 Chevrolet Monte Carlo
2004 Ford Ranger
2001 Ford Focus


PostPosted: Thu Jun 23, 2011 4:50 pm    Post subject:   Reply with quote

I drove it two miles today no problems checked the gas tank (no vacuum at all) I was thinking it should have a little vacuum but i may be wrong. I'll pickup a cap and try that. Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 23, 2017, 1:46:55 am
Page Generation: 0.15 Seconds ( SQL 45:151 in 0.01 Seconds )