NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Misfire after header install
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Misfire after header install

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission
View previous topic :: View next topic  
Author Message
pimpstrocity
Forum Regular
Forum Regular


Joined: Jan 21, 2009
Posts: 258
Posts per day: 0.08
Location: La, somewhere in the 985

2004 Chevrolet Impala


PostPosted: Wed Jun 15, 2011 12:18 am    Post subject:  Misfire after header install Reply with quote

So today I put SLP headers on my car. When completely and going out for a test run and tune my car is having a horrible misfire on cylinder 6 starting around 2500 rpm when under a load.

Any ideas what would could this single cylinder to develop a misfire that wasn't there yesterday? Already tried 2 new coil packs and wires.

_________________

2004 impala LS supercharged: Top swap L67 /w 3.8, rebuilt heads, SI performance valves, wizaired CAI, ZZP 3'' dp, SLP 1.8 ratio aluminum roller rockers, SLP ceramic coated headers, GMPP Exhaust, 180* t-stat, tuned /w hp tuners
Back to top
View user's profile Send private message
Bill58
Resident
Resident
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 31, 2008
Posts: 650
Posts per day: 0.2
Location: Maryland

2006 Chevrolet Impala
2005 Chevrolet Impala


PostPosted: Wed Jun 15, 2011 9:32 am    Post subject:  Re: Misfire after header install Reply with quote

pimpstrocity wrote:
So today I put SLP headers on my car. When completely and going out for a test run and tune my car is having a horrible misfire on cylinder 6 starting around 2500 rpm when under a load.

Any ideas what would could this single cylinder to develop a misfire that wasn't there yesterday? Already tried 2 new coil packs and wires.

It's easy to bump a plug installing headers, cracked insulator?
Try switching plugs around and see if the misfire follows.
Back to top
View user's profile Send private message
RedMonteSS
Member Level
Member Level


Joined: Aug 06, 2008
Posts: 1080
Posts per day: 0.32
Location: Avondale, AZ

2002 Chevrolet Monte Carlo
2006 Chevrolet Silverado


PostPosted: Wed Jun 15, 2011 1:27 pm    Post subject:   Reply with quote

Are you sure you have a complete seal on the exhaust?

_________________
2002 Monte Carlo SS/2006 Silverado 2LT


-----------------------
327whp 369 ft-lbs@4500rpm
13.026sec@109.03mph
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger
04DetroitLS
Senior Level
Senior Level


Joined: Aug 10, 2004
Posts: 2560
Posts per day: 0.53
Location: Detroit

2004 Chevrolet Impala


PostPosted: Wed Jun 15, 2011 1:42 pm    Post subject:  Re: Misfire after header install Reply with quote

Bill58 wrote:
pimpstrocity wrote:
So today I put SLP headers on my car. When completely and going out for a test run and tune my car is having a horrible misfire on cylinder 6 starting around 2500 rpm when under a load.

Any ideas what would could this single cylinder to develop a misfire that wasn't there yesterday? Already tried 2 new coil packs and wires.

It's easy to bump a plug installing headers, cracked insulator?
Try switching plugs around and see if the misfire follows.

_________________
wanderson75 wrote:
shagnwagon wrote:
Your car makes small children cry. Laughing


His dog ran away and didn't come back for a few hours on the first fire up too. It was awesome.

When babies cry and animals flee, you know you did something right Laughing


Signature truncated by system. Maximum of 6 lines allowed
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
pimpstrocity
Forum Regular
Forum Regular


Joined: Jan 21, 2009
Posts: 258
Posts per day: 0.08
Location: La, somewhere in the 985

2004 Chevrolet Impala


PostPosted: Wed Jun 15, 2011 2:15 pm    Post subject:  Re: Misfire after header install Reply with quote

Bill58 wrote:
It's easy to bump a plug installing headers, cracked insulator?
Try switching plugs around and see if the misfire follows.


You were right on point man. Pulled the plug out this morning and there were 2 cracks on the plug. Dropped a new plug, bitch runs smooth as hell now.

_________________

2004 impala LS supercharged: Top swap L67 /w 3.8, rebuilt heads, SI performance valves, wizaired CAI, ZZP 3'' dp, SLP 1.8 ratio aluminum roller rockers, SLP ceramic coated headers, GMPP Exhaust, 180* t-stat, tuned /w hp tuners
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Engine, Exhaust and Transmission All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 19, 2017, 6:31:39 am
Page Generation: 0.10 Seconds ( SQL 25:108 in 0.01 Seconds )