NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Windshield wipers won't park
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Windshield wipers won't park

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
plano-doug
Newbie
Newbie


Joined: Nov 01, 2009
Posts: 27
Posts per day: 0.01


2007 Chevrolet Impala
2002 Chevrolet Impala
2002 Chevrolet Impala


PostPosted: Sat May 28, 2011 7:13 pm    Post subject:  Windshield wipers won't park Reply with quote

I have an issue on my son's 2002 Impala. The wipers stop in the down position when they're turned off, but they don't park themselves in the recessed position. Watching with the plastic trim removed, it appears the motor doesn't reverse itself to park the wipers. When they're turned off, the motor keeps going to get them in the bottom position, but doesn't then reverse itself for the ~half turn that would park them.

Before I buy a motor, I wanted to confirm that is the problem. Since this doesn't appear to be related to the wiper transmission - the wipers aren't stopping in the vertical position - the logical conclusion is that it's a problem with the control circuit ("pulse timer circuitry" according to Haynes) inside the motor.

Has anyone seen this before? Is replacing the motor the fix? Or is there another possible cause for this? Thanks.

Doug

.
Back to top
View user's profile Send private message
esx503
Cadet
Cadet


Joined: Nov 29, 2009
Posts: 79
Posts per day: 0.03
Location: fl

2005 Chevrolet Impala


PostPosted: Sat May 28, 2011 8:46 pm    Post subject:   Reply with quote

i know there is a way to fix them if you do some research here you might find a write up about this problem. i found it long time ago and tried to do it but i know i wasnt doing it right so i went ahead and bought a used one installed it and bang it fixed the problem never had a problem ever since. i bought it from a junkyard you dont need to buy a new one. hope this helps
Back to top
View user's profile Send private message MSN Messenger
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.97
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Sun May 29, 2011 1:57 am    Post subject:   Reply with quote

Here's a thread on the issue.

[img]http://www.naioa.com/v2/modules.php?name=Forums&file=viewtopic&t=26086[/img]

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.61
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Sun May 29, 2011 10:08 am    Post subject:   Reply with quote

PushrodPower wrote:
Here's a thread on the issue.

[img]http://www.naioa.com/v2/modules.php?name=Forums&file=viewtopic&t=26086[/img]


The OP might have another issue since his aren't parking straight up, they aren't dropping from down to off. I wonder his motor is shot. To the OP, it worth checking the tab issue, but I don't know that it's gonna help.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
MCO_Death
Guru
Guru
Silver Contributor (Amount: 1) Silver Contributor


Joined: Dec 12, 2005
Posts: 4080
Posts per day: 0.94
Location: Madison, Wisconsin

1994 GMC Sierra
2006 Dodge Charger
1995 Buick Regal
2012 Dodge Charger


PostPosted: Mon May 30, 2011 2:51 am    Post subject:   Reply with quote

That thread should still work fine for him, the 'catch' tab is what usually gets bent out of shape over time / use / winters and the like, and can sometimes just be enough for the motor to not respond like it should, he might just be catching it right before the tab gets fully out of whack and gets stuck with upright wipers.

_________________
Dazzle wrote:
Put your wife and your dog in your trunk for an hour. When you open the trunk, who is happy to see you?

That's your best friend.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
plano-doug
Newbie
Newbie


Joined: Nov 01, 2009
Posts: 27
Posts per day: 0.01


2007 Chevrolet Impala
2002 Chevrolet Impala
2002 Chevrolet Impala


PostPosted: Mon May 30, 2011 9:38 am    Post subject:   Reply with quote

IffyG wrote:
PushrodPower wrote:
Here's a thread on the issue.

http://www.naioa.com/v2/module.....mp;t=26086

The OP might have another issue since his aren't parking straight up, they aren't dropping from down to off. I wonder his motor is shot. To the OP, it worth checking the tab issue, but I don't know that it's gonna help.

Thanks to everyone for your replies. That thread was helpful last winter fixing the stuck-up wipers on my other 2002 Impala (my daughter's).

But, as iffyG indicates, this is a different issue. The wipers stop down, but don't go to the park position on the cowl. I discussed it with my son, and he's not concerned about it, so we'll probably let it slide rather than spring for a new motor (unless we come up with another solution).

Doug

.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 20, 2017, 8:24:52 pm
Page Generation: 0.11 Seconds ( SQL 27:120 in 0.01 Seconds )