NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Alarm goes off at random?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Alarm goes off at random?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club
View previous topic :: View next topic  
Author Message
kp_432
Forum Regular
Forum Regular


Joined: Apr 15, 2007
Posts: 121
Posts per day: 0.03
Location: $$TEXAS$$

2003 Chevrolet Impala
2004 Chevrolet Impala


PostPosted: Wed May 18, 2011 1:17 am    Post subject:  Alarm goes off at random? Reply with quote

Have a '04 Impala and the stock car alarm goes off at random times. I broke my key-less remote, have not ordered another. Don't know if that has anything to do with it. Also, does anyone know the best remote start for this generation vehicles?
Thanks
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.58
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Wed May 18, 2011 5:25 pm    Post subject:   Reply with quote

Breaking your keyless remote wouldn't have any effect on this. Any sort of aftermarket electronics installed that might cause the 'alarm' to go off? I'd hate to suggest it, but a lot of the time electrical strangeness is traced back to a bad BCM...

As far as a remote start, find a trusted shop in your area and get whatever they recommend.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
edscrogg
Newbie
Newbie


Joined: May 09, 2011
Posts: 11
Posts per day: 0
Location: Lewiston, Id

2003 Chevrolet Impala


PostPosted: Thu May 26, 2011 9:51 pm    Post subject:   Reply with quote

GM, in all of their infinate wisdom decided to put all security control components in the stereo as of 2000. So if you have an aftermarket deck, did you buy a alarm bypass module? If its the stock stereo, perhaps its time to look at replacing it. I ran into the same issue on my 05' Grand Am when I swaped out the stock cd player for an after market. The Alarm system just went haywire, It would randomly go off, keyless stoped working completly. When I found out about the module, that fixed the issues. But it cost me $120
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.09
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Thu May 26, 2011 9:53 pm    Post subject:   Reply with quote

edscrogg wrote:
GM, in all of their infinate wisdom decided to put all security control components in the stereo as of 2000.


None of the security components are in the radio... they are all in the BCM.

The only tie in the radio has is for personalization settings and those are stored in the BCM

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.58
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Thu May 26, 2011 9:53 pm    Post subject:   Reply with quote

edscrogg wrote:
GM, in all of their infinate wisdom decided to put all security control components in the stereo as of 2000.


Ummm... that's a negative.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
edscrogg
Newbie
Newbie


Joined: May 09, 2011
Posts: 11
Posts per day: 0
Location: Lewiston, Id

2003 Chevrolet Impala


PostPosted: Thu May 26, 2011 10:08 pm    Post subject:   Reply with quote

Maybe it was just on my Grnad Am it was like that, but the tech at the local GM told me it was all GM's as of 2000. Unless i misunderstood what he was saying, but its not likely. When I had the issue on my Grand Am, my OBD2 comp said I had a bad security mod, or something to that effect, it was 5 years ago.
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.09
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Thu May 26, 2011 10:31 pm    Post subject:   Reply with quote

Your local GM mechanic (not surprisingly) was misinformed... in fact, the 2005 Grand Am doesn't have much security integrated into the radio either(aside from the radio's only theftlock)... It has a VTD and a BCM that take care of the secuirty

More likely, the aftermarket radio harness was causing problems on the Class-2 databus which in turn caused security issues..

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
habermehl
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 29, 2010
Posts: 1374
Posts per day: 0.51
Location: Ontario

2001 Chevrolet Impala
2007 Chevrolet Impala


PostPosted: Thu May 26, 2011 10:40 pm    Post subject:   Reply with quote

bbengineer wrote:
Your local GM mechanic (not surprisingly) was misinformed... in fact, the 2005 Grand Am doesn't have much security integrated into the radio either(aside from the radio's only theftlock)... It has a VTD and a BCM that take care of the secuirty

More likely, the aftermarket radio harness was causing problems on the Class-2 databus which in turn caused security issues..

BBEngineer


you should just crate your own google like site and let people ask questions and you answer you could even charge a fee... your like a never ending pit of information Shocked

_________________
bbengineer wrote:
And yes, I spend a lot of time deleting useless posts... many of which are yours
BBEngineer


billy101 wrote:
Conner wrote:
how do the dealer's expect us to get the cars there if they don 't run at all?


Tow Truck?
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 19, 2017, 8:11:54 am
Page Generation: 0.11 Seconds ( SQL 31:128 in 0.01 Seconds )