NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Reverse Screeching
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Reverse Screeching

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Bundy
Cadet
Cadet


Joined: Sep 14, 2008
Posts: 56
Posts per day: 0.02
Location: Ontario

2004 Chevrolet Impala


PostPosted: Sun Apr 17, 2011 10:52 am    Post subject:  Reverse Screeching Reply with quote

I'm back looking for more of your valuable input and hope you can help me out once again.

I have a rather loud screeching noise coming from my left front wheel whenever I back up. It varies in loudness at times but is always there. I don't hear it when the car is moving forward at all, just in reverse.

I'm due to get the brakes and rotors changed on the front and I'm hoping that will solve the issue but in the meantime, if anyone has any thoughts to share, I would appreciate it.

Thanks
Back to top
View user's profile Send private message
Lingenfelter
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 21, 2006
Posts: 9331
Posts per day: 2.29
Location: Ontario, Canada

2003 Chevrolet Impala
1999 Yugo Tempo


PostPosted: Sun Apr 17, 2011 11:33 am    Post subject:   Reply with quote

Possibly a squeal tab on the brake pads, although it shouldn't just happen in reverse unless the brake pad is wiggling around in there.

Are you positive it's coming from the wheel well?

I would check all the fluid levels, including brake and power steering.

_________________
uıɐƃɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ ƃuıʎnq ɹǝʌǝu ɯɐ ı

GMPP Duals, GMPP Handling Kit, NAIOA FWI V2, Silverstar Hi/Lo/Fogs, Viper 5900 Remote Start/Security.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Bundy
Cadet
Cadet


Joined: Sep 14, 2008
Posts: 56
Posts per day: 0.02
Location: Ontario

2004 Chevrolet Impala


PostPosted: Sun Apr 17, 2011 11:54 am    Post subject:   Reply with quote

Alright, I'll give the fluids a good check just to be sure.

I wonder, if it is the fluids, why the noise would only be there in reverse? That's what I find baffling.
Back to top
View user's profile Send private message
Baywing
Forum Regular
Forum Regular


Joined: May 15, 2009
Posts: 190
Posts per day: 0.06
Location: CT


PostPosted: Mon Apr 18, 2011 10:28 am    Post subject:   Reply with quote

I'd check the calipher to see if there is a stone or other debris caught in a crevice somewhere.
Back to top
View user's profile Send private message Visit poster's website
Bundy
Cadet
Cadet


Joined: Sep 14, 2008
Posts: 56
Posts per day: 0.02
Location: Ontario

2004 Chevrolet Impala


PostPosted: Fri Apr 29, 2011 4:10 pm    Post subject:   Reply with quote

Just had the front brakes done today at the dealership. Didn't mention the noise in reverse as I figured the new pads, rotors and caliper service would fix the problem. It didn't.

All fluid levels are good. I'm still getting the noise out of the front drivers side wheel when in reverse and wheels straight. It's not there when turning the wheel in reverse or driving forward.

I'm stumped on this one.
Back to top
View user's profile Send private message
ImpalaPrime
Dedicated
Dedicated


Joined: Apr 10, 2009
Posts: 462
Posts per day: 0.15
Location: Sudbury ontario canada

2002 Chevrolet Impala
2013 Hyundai Sonata


PostPosted: Fri Apr 29, 2011 10:38 pm    Post subject:   Reply with quote

I have the very same issue, going foward all is well , going in reverse I hear a loud screeching not exactly sure where its comming from but i dont have to pump the breaks it hear it. I may have the U-Joint changed to see if perhaps thats it cause. If u figure out what it is please let me know. I will do the same.
Back to top
View user's profile Send private message MSN Messenger
habermehl
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 29, 2010
Posts: 1374
Posts per day: 0.51
Location: Ontario

2001 Chevrolet Impala
2007 Chevrolet Impala


PostPosted: Sat Apr 30, 2011 12:06 am    Post subject:   Reply with quote

I had this problem to I think could be different screeching sounds but at the bottom of my front rotor there was a thumb sized tab thing with a hole in the end and kit was bent just enough to hit the rotor and make a horrible screeching sound I just went underneath with a flat head and bent it back out a little ..... No pics but if you take a pic of it I'll tell you if it's the right thing

_________________
bbengineer wrote:
And yes, I spend a lot of time deleting useless posts... many of which are yours
BBEngineer


billy101 wrote:
Conner wrote:
how do the dealer's expect us to get the cars there if they don 't run at all?


Tow Truck?
Back to top
View user's profile Send private message Send e-mail
ImpalaPrime
Dedicated
Dedicated


Joined: Apr 10, 2009
Posts: 462
Posts per day: 0.15
Location: Sudbury ontario canada

2002 Chevrolet Impala
2013 Hyundai Sonata


PostPosted: Sat Apr 30, 2011 12:09 am    Post subject:   Reply with quote

was it only when u went backwards?
Back to top
View user's profile Send private message MSN Messenger
habermehl
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 29, 2010
Posts: 1374
Posts per day: 0.51
Location: Ontario

2001 Chevrolet Impala
2007 Chevrolet Impala


PostPosted: Sat Apr 30, 2011 12:11 am    Post subject:   Reply with quote

ImpalaPrime wrote:
was it only when u went backwards?


Yes

_________________
bbengineer wrote:
And yes, I spend a lot of time deleting useless posts... many of which are yours
BBEngineer


billy101 wrote:
Conner wrote:
how do the dealer's expect us to get the cars there if they don 't run at all?


Tow Truck?
Back to top
View user's profile Send private message Send e-mail
ImpalaPrime
Dedicated
Dedicated


Joined: Apr 10, 2009
Posts: 462
Posts per day: 0.15
Location: Sudbury ontario canada

2002 Chevrolet Impala
2013 Hyundai Sonata


PostPosted: Sat Apr 30, 2011 12:13 am    Post subject:   Reply with quote

sweet I will check mine in the morning to see if thats what it is, were you able to see it with out removing the rim? and was it on the outer edge?
Back to top
View user's profile Send private message MSN Messenger
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3466
Posts per day: 0.77
Location: Colorado

2001 Chevrolet Impala


PostPosted: Sat Apr 30, 2011 12:43 am    Post subject:   Reply with quote

What habermehl is referring to is the brake dust shield...

If you just had the pads done and it's still doing it, my money would be on that, one of the anti-rattle clips (the brake pads sit in them in the caliper bracket), or the ball joint cotter pin.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Bundy
Cadet
Cadet


Joined: Sep 14, 2008
Posts: 56
Posts per day: 0.02
Location: Ontario

2004 Chevrolet Impala


PostPosted: Sat May 07, 2011 5:56 pm    Post subject:   Reply with quote

I took mine in to the the garage and they found what was causing the issue for me. They said it was my "backing plate" rubbing. I don't know exactly what they did but they adjusted it and now the noise is gone and I'm a happy man.

By the way...no charge for this. I guess since I had the front brakes done the week before they figured they should have caught it then.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 13, 2017, 8:41:54 pm
Page Generation: 0.12 Seconds ( SQL 39:128 in 0.01 Seconds )