NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - aeroforce help
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

aeroforce help

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Scotty455
Forum Regular
Forum Regular


Joined: Sep 06, 2010
Posts: 111
Posts per day: 0.04
Location: Iowa

2004 Chevrolet Impala
1969 Chevrolet Chevelle


PostPosted: Thu Mar 17, 2011 1:19 pm    Post subject:  aeroforce help Reply with quote

I got my aeroforce gauge and the single gauge pod for an f-body in the mail today! i was just wondering if we needed the 3 wire mini cable thing that came with or is it good just plugging it in to the OBD-II port?
Back to top
View user's profile Send private message
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.81
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Thu Mar 17, 2011 1:23 pm    Post subject:   Reply with quote

Mine works fine without the 3-wire harness.

_________________
Back to top
View user's profile Send private message AIM Address
Scotty455
Forum Regular
Forum Regular


Joined: Sep 06, 2010
Posts: 111
Posts per day: 0.04
Location: Iowa

2004 Chevrolet Impala
1969 Chevrolet Chevelle


PostPosted: Thu Mar 17, 2011 1:25 pm    Post subject:   Reply with quote

ok thanks
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12756
Posts per day: 2.56
Location: Tullahoma, TN

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Thu Mar 17, 2011 2:53 pm    Post subject:   Reply with quote

I ran duals off the OBD, so a single is no problem

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
Scotty455
Forum Regular
Forum Regular


Joined: Sep 06, 2010
Posts: 111
Posts per day: 0.04
Location: Iowa

2004 Chevrolet Impala
1969 Chevrolet Chevelle


PostPosted: Thu Mar 17, 2011 8:13 pm    Post subject:   Reply with quote

ok so i finally got it installed and im not sure if i picked the wrong set up or if the gauge is being weird its first time but tell me what you think. I had it set up to read horsepower, torque, and knock. It read at WOT: HP - 274, Knock - 2.7*, and heres the one i thought to be the most accurate TQ - 581 ft/lbs Laughing . did i pick the wrong one for the torque?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 20, 2017, 8:28:18 pm
Page Generation: 0.07 Seconds ( SQL 25:113 in 0.01 Seconds )