NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - 2000 Impala Electrical Issues
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

2000 Impala Electrical Issues

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
78Impala
Newbie
Newbie


Joined: Jan 15, 2011
Posts: 3
Posts per day: 0


2000 Chevrolet Impala


PostPosted: Fri Feb 18, 2011 10:09 pm    Post subject:  2000 Impala Electrical Issues Reply with quote

Hello All-

I have a 2000 Impala LS, 3.8 L V6 with 111,300 miles.

Since I purchased the car 2 things have been going on.

The first is while driving at night the headlights and dash lights will flicker only when I take my foot off the gas. When I am driving with my foot on the gas it works like it should.

The second issue is that the automatic door locks intermittently don't work when shifting from park to drive and back to park.

I have recently replaced the alternator and battery, not neccesarily to fix this problem, but because they needed to be replaced anyway.

I have heard that common problems with this car are things like the ingition switch, bcm, and multifuntion switch to name a few, but I don't know if I can fault any of those components without other systems as well.

Any help would be greatly appreciated. Thank You all for your time.
Back to top
View user's profile Send private message
LSdriver
Cadet
Cadet


Joined: Feb 09, 2011
Posts: 58
Posts per day: 0.02


2003 Chevrolet Impala


PostPosted: Sat Feb 19, 2011 3:15 pm    Post subject:   Reply with quote

I have heard of others having a similar problem with the headlights and ended up replacing the dimmer switch
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.56
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Sat Feb 19, 2011 3:19 pm    Post subject:  Re: 2000 Impala Electrical Issues Reply with quote

78Impala wrote:

The second issue is that the automatic door locks intermittently don't work when shifting from park to drive and back to park.


I have the same problem with my Monte Carlo. Works fine most of the time, but sometimes it won't. Since my problem isn't consistent, I haven't been able to trouble shoot it and have just learned to live with it.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.94
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Sat Feb 19, 2011 3:22 pm    Post subject:   Reply with quote

I have the flickering lights problem myself. New batt still does it. Maybe it's a ground issue. Confused

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
78Impala
Newbie
Newbie


Joined: Jan 15, 2011
Posts: 3
Posts per day: 0


2000 Chevrolet Impala


PostPosted: Wed Feb 23, 2011 12:57 pm    Post subject:   Reply with quote

I am slowly investigating a bad ground as the culprit for several electrical issues this car has. I recently found out that the alternator is getting extremely hot, even after only running for a minute or two. There has to be a bad ground somewhere, or a bad connection somewhere. Now finding it will be fun Sad
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.94
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Wed Feb 23, 2011 1:11 pm    Post subject:   Reply with quote

78Impala wrote:
I am slowly investigating a bad ground as the culprit for several electrical issues this car has. I recently found out that the alternator is getting extremely hot, even after only running for a minute or two. There has to be a bad ground somewhere, or a bad connection somewhere. Now finding it will be fun Sad


Is the alternator not supposed too get hot? You can boil water on mine.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
78Impala
Newbie
Newbie


Joined: Jan 15, 2011
Posts: 3
Posts per day: 0


2000 Chevrolet Impala


PostPosted: Wed Feb 23, 2011 1:15 pm    Post subject:   Reply with quote

It seems to me that it shouldn't get as hot as it is..but not sure. GM told me that it shouldn't but who knows with them. Within a minute of starting the car the alternator is so hot I can barely touch it. I know it will get hot.. just wondering if this is normal.
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.94
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Wed Feb 23, 2011 1:46 pm    Post subject:   Reply with quote

Hmm. Well I REALLY hope it's normal. I don't want to worry about it catching fire or something. Laughing

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 12, 2017, 4:18:04 am
Page Generation: 0.11 Seconds ( SQL 31:120 in 0.01 Seconds )