NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Cluster I bought from SCoot
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Cluster I bought from SCoot

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Conner
Forum Regular
Forum Regular


Joined: Jul 17, 2010
Posts: 294
Posts per day: 0.11
Location: Baton Rouge/Hammond, Louisiana

2002 Chevrolet Impala
2004 Chevrolet Impala


PostPosted: Mon Dec 06, 2010 11:40 pm    Post subject:  Cluster I bought from SCoot Reply with quote

Hey guys, I bought a cluster from scoot. unlike bbe's clusters this one has a small box with a knob in order to switch from green to blue leds. It has a ground and power wire, but I do not have a clue as to where to wire the power wire. I was thinking the acc, but idk what that is. Anyone got an answer? IffyG?
Back to top
View user's profile Send private message
Impin00
Newbie
Newbie


Joined: Aug 30, 2010
Posts: 16
Posts per day: 0.01


2000 Chevrolet Impala


PostPosted: Tue Dec 07, 2010 10:56 am    Post subject:   Reply with quote

ACC is accessory, and is switched with the ignition, so it turns off with the car. There is an acc fuse behind the service panel on the drivers side of the dash. If the wire is small enough, you can pop out the acc fuse and wrap the stripped power wire around one of the blades of the fuse and then re-install the fuse with the wire attached. So basically its wedged in. I did this for the remote turn on for my amp, has worked fine a couple yrs now. Hope this helps.
Back to top
View user's profile Send private message
Conner
Forum Regular
Forum Regular


Joined: Jul 17, 2010
Posts: 294
Posts per day: 0.11
Location: Baton Rouge/Hammond, Louisiana

2002 Chevrolet Impala
2004 Chevrolet Impala


PostPosted: Tue Dec 07, 2010 4:38 pm    Post subject:   Reply with quote

i did that but i don't think it's working. I grounded the black wire to the metal plate underneath the driver side kick panel, and nothing. I'm gonna keep at it until I find a way to make it work.
Back to top
View user's profile Send private message
Impin00
Newbie
Newbie


Joined: Aug 30, 2010
Posts: 16
Posts per day: 0.01


2000 Chevrolet Impala


PostPosted: Thu Dec 09, 2010 4:17 am    Post subject:   Reply with quote

Did you double check with a test light? You could take a jumper wire to the batt and check that they do work also. Make sure your ground is really clean, bare metal if you can.
Back to top
View user's profile Send private message
habermehl
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 29, 2010
Posts: 1374
Posts per day: 0.53
Location: Ontario

2001 Chevrolet Impala
2007 Chevrolet Impala


PostPosted: Thu Dec 09, 2010 5:28 pm    Post subject:   Reply with quote

who is scoot?or what ? this sounds interesting did you get it working?

_________________
bbengineer wrote:
And yes, I spend a lot of time deleting useless posts... many of which are yours
BBEngineer


billy101 wrote:
Conner wrote:
how do the dealer's expect us to get the cars there if they don 't run at all?


Tow Truck?
Back to top
View user's profile Send private message Send e-mail
Conner
Forum Regular
Forum Regular


Joined: Jul 17, 2010
Posts: 294
Posts per day: 0.11
Location: Baton Rouge/Hammond, Louisiana

2002 Chevrolet Impala
2004 Chevrolet Impala


PostPosted: Thu Dec 09, 2010 11:30 pm    Post subject:   Reply with quote

a guy who sold his monte ss. he's not really on here anymore. he got his cluster custom with white faces, and a box with an option of blue or green leds. there are alot of wires. i'm gonna take a pic and show everybody.
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.67
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Thu Dec 09, 2010 11:34 pm    Post subject:  Re: Cluster I bought from SCoot Reply with quote

Conner wrote:
Anyone got an answer? IffyG?


Negative. Honestly, I have no idea what the heck this 'box' attached to the cluster is.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 19, 2017, 5:28:29 pm
Page Generation: 0.09 Seconds ( SQL 29:117 in 0.00 Seconds )