NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - No Heat or A/C?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

No Heat or A/C?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
johnguy
Newbie
Newbie


Joined: Feb 04, 2010
Posts: 40
Posts per day: 0.01
Location: Mt. Gilead, Ohio

2005 Chevrolet Impala


PostPosted: Tue Nov 23, 2010 8:01 pm    Post subject:  No Heat or A/C? Reply with quote

I have a 2005 LS

My heat and a/c all quit working. All radiator hoses seem good and the car temp is right. I was reading on here and it seems that the blower motor resistor is a common problem..this will be the first thing to change. I was wondering if anyone could suggest anything else to change if the resistor doesn't make things work. Blower motor..no whining noise in the car...just no air coming through the vents period...Thanks in advance for youe help..

_________________
Oversized image removed by admin
Back to top
View user's profile Send private message Send e-mail
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.67
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Tue Nov 23, 2010 8:16 pm    Post subject:   Reply with quote

Blower motor resister won't be your problem as your car doesn't have one.

Are you getting any air from the vents or just nothing?

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
johnguy
Newbie
Newbie


Joined: Feb 04, 2010
Posts: 40
Posts per day: 0.01
Location: Mt. Gilead, Ohio

2005 Chevrolet Impala


PostPosted: Wed Nov 24, 2010 12:56 am    Post subject:   Reply with quote

Nothing from the vents at all...hot or cold

_________________
Oversized image removed by admin
Back to top
View user's profile Send private message Send e-mail
Baywing
Forum Regular
Forum Regular


Joined: May 15, 2009
Posts: 190
Posts per day: 0.06
Location: CT


PostPosted: Wed Nov 24, 2010 10:10 am    Post subject:   Reply with quote

Did you check the fuse?
Back to top
View user's profile Send private message Visit poster's website
johnguy
Newbie
Newbie


Joined: Feb 04, 2010
Posts: 40
Posts per day: 0.01
Location: Mt. Gilead, Ohio

2005 Chevrolet Impala


PostPosted: Wed Nov 24, 2010 1:15 pm    Post subject:   Reply with quote

Ok so my friend got in the car turned the heat all the way up..smacked under the glove compartment about three times and BOOM...heat....He stated he thinks it the blower motor going bad. Any ideas?

_________________
Oversized image removed by admin
Back to top
View user's profile Send private message Send e-mail
Baywing
Forum Regular
Forum Regular


Joined: May 15, 2009
Posts: 190
Posts per day: 0.06
Location: CT


PostPosted: Wed Nov 24, 2010 2:15 pm    Post subject:   Reply with quote

Ok, I remember the dealer I go to has an 05 as a courtesy car and the driver had the same issue one time a few years back when I was in the car. He whacked the dash a few times and it started right up. It's a dead spot in the blower motor, if it stops just right it needs help to get going again. It isn't going to get any better but it might not act up again for a while.
Back to top
View user's profile Send private message Visit poster's website
johnguy
Newbie
Newbie


Joined: Feb 04, 2010
Posts: 40
Posts per day: 0.01
Location: Mt. Gilead, Ohio

2005 Chevrolet Impala


PostPosted: Wed Nov 24, 2010 10:12 pm    Post subject:   Reply with quote

yeah, imma replace the blower motor and hope that solves it...thanks fo the input.

_________________
Oversized image removed by admin
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 19, 2017, 7:18:56 pm
Page Generation: 0.09 Seconds ( SQL 29:110 in 0.01 Seconds )