NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Fuel pump/ignition
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Fuel pump/ignition

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Nick1234
Dedicated
Dedicated


Joined: Jan 22, 2007
Posts: 374
Posts per day: 0.1
Location: Milwaukee, Wisconsin

2001 Chevrolet Impala


PostPosted: Tue Nov 23, 2010 12:34 pm    Post subject:  Fuel pump/ignition Reply with quote

My fuel pump primes itself when i go from off to ACC, then again when i go to ON, then i turn it back to ACC from ON and it primes again?

Is that right?

_________________
2001 Chevy Impala LS
1990 Chevy Lumina Euro 4dr 3.1 Turbo:
K&N, 1.6 Roller Tip Rockers, Custom Chip, Exhaust, 180 T-stat, Poly dogbones, 1G DSM BOV, UD-Pulley
14.446 @ 94.54
Back to top
View user's profile Send private message AIM Address
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Tue Nov 23, 2010 7:29 pm    Post subject:   Reply with quote

I recently got a shop to replace my fuel pump because it wasn't starting up again after turning off after a drive. As far as your priming problem IDK. I hope you get your answer though. And props on being brethren with a 2001 LS.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
MISHNAH
Master Level
Master Level


Joined: Mar 08, 2004
Posts: 3158
Posts per day: 0.64
Location: Baton Rouge, LA/Houston, TX GEAUX TIGERS!!!

2002 Chevrolet Impala
2006 Mercedes-Benz E Class
2006 Nissan Murano
2003 BMW 5 Series


PostPosted: Wed Nov 24, 2010 1:14 am    Post subject:   Reply with quote

I've never paid attention to it, but normally it should prime every time you turn to ON. As long as it works, I wouldnt worry about it.

_________________
2002 Galaxy Silver Sedan - LS cluster - Debadged - Intrigue compass/autodim mirror - DIC - Regal graphite leather seats - LS console with floor shift conversion - Monte Carlo black leather steering wheel - LS springs - KYB GR-2 Struts - GMPP sway bars and rear STB - Fog light frontend harness - LS Bumper with fog lights - Painted trim and side skirts

2006 Nissan Murano - Autodim/compass mirror
2006 Mercedez-Benz E350 - Stock for stock, its faster than an SS, woot!
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger
Nick1234
Dedicated
Dedicated


Joined: Jan 22, 2007
Posts: 374
Posts per day: 0.1
Location: Milwaukee, Wisconsin

2001 Chevrolet Impala


PostPosted: Wed Nov 24, 2010 3:49 am    Post subject:   Reply with quote

just wondering. I had to replace the ignition switch today and noticed that it was priming constantly. Im trying to get my damn security light to stay off and i am having no luck. and no one is replying to my threaad in the problems with my car section

_________________
2001 Chevy Impala LS
1990 Chevy Lumina Euro 4dr 3.1 Turbo:
K&N, 1.6 Roller Tip Rockers, Custom Chip, Exhaust, 180 T-stat, Poly dogbones, 1G DSM BOV, UD-Pulley
14.446 @ 94.54
Back to top
View user's profile Send private message AIM Address
habermehl
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Jul 29, 2010
Posts: 1374
Posts per day: 0.53
Location: Ontario

2001 Chevrolet Impala
2007 Chevrolet Impala


PostPosted: Wed Nov 24, 2010 8:15 am    Post subject:   Reply with quote

IffyG wrote:
The fuel pump noise you are hearing is the pump priming itself (pretty sure all it does it get the pressure up in the line before you turn it over), so that's normal.

_________________
bbengineer wrote:
And yes, I spend a lot of time deleting useless posts... many of which are yours
BBEngineer


billy101 wrote:
Conner wrote:
how do the dealer's expect us to get the cars there if they don 't run at all?


Tow Truck?
Back to top
View user's profile Send private message Send e-mail
2001Ls
Resident
Resident


Joined: Jun 26, 2009
Posts: 715
Posts per day: 0.24
Location: New Jersey New Milford

2001 Chevrolet Impala


PostPosted: Wed Nov 24, 2010 10:22 am    Post subject:   Reply with quote

When my security light was on... and the car wouldnt start, I sprayed some electrical cleaner into the ignition clinder and on the key and it cranked. Try that. It only happened once in the past year since doing that and it used to happen all the time. Also if you have a spare key try using that one.

_________________


2001 Impala LS 81k as of Nov,2011
3.8 V6 3800 Series 2
Back to top
View user's profile Send private message
Nick1234
Dedicated
Dedicated


Joined: Jan 22, 2007
Posts: 374
Posts per day: 0.1
Location: Milwaukee, Wisconsin

2001 Chevrolet Impala


PostPosted: Wed Nov 24, 2010 1:20 pm    Post subject:   Reply with quote

i already tried a brand new ignition lock cylinder. no change. took it out and returned it. Went to go clean the contacts on the back of the ignition switch. well the car didnt like that and then was having even more troubles so i replaced the ignition switch. Security light was off. Made sense to me cause the lock cylinder was much tighter in the switch and there was no play. Got 25 minutes out of town and the light came back on. I am stumped. All wires seem to be good espcially passlock. its so damn annoying.

_________________
2001 Chevy Impala LS
1990 Chevy Lumina Euro 4dr 3.1 Turbo:
K&N, 1.6 Roller Tip Rockers, Custom Chip, Exhaust, 180 T-stat, Poly dogbones, 1G DSM BOV, UD-Pulley
14.446 @ 94.54
Back to top
View user's profile Send private message AIM Address
buzzstpoint
Dedicated
Dedicated


Joined: Oct 20, 2008
Posts: 306
Posts per day: 0.09
Location: Stevens Point WI

2000 Chevrolet Impala
1995 Chevrolet Silverado
2000 Saturn L-Series


PostPosted: Wed Nov 24, 2010 2:12 pm    Post subject:   Reply with quote

I think this is just the way it was.

My battery is dying about 30 minutes in when I listen to the radio when the ignition is on ACC.

While checking things out. I too noticed the fuel pump primes on ACC.
Unless we both have the same problem? Shocked

_________________
A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.
Back to top
View user's profile Send private message Visit poster's website
2007SSImpala
Dedicated
Dedicated


Joined: Jul 11, 2010
Posts: 344
Posts per day: 0.13
Location: Jacksonville, NC

2007 Chevrolet Impala
2012 Chevrolet Cruze


PostPosted: Wed Nov 24, 2010 11:05 pm    Post subject:   Reply with quote

I had a 2000 Chevrolet Malibu with the crappy security light problem. I just cut the yellow wire behind my ignition switch and it cranked up everytime. Only problem is the security will be on all the time. But you can just remove the bulb from the cluster.

_________________
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3463
Posts per day: 0.79
Location: Colorado

2001 Chevrolet Impala


PostPosted: Thu Nov 25, 2010 1:52 am    Post subject:   Reply with quote

The Impala has a message center, rather than just a bulb in the cluster under a security telltale.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Nick1234
Dedicated
Dedicated


Joined: Jan 22, 2007
Posts: 374
Posts per day: 0.1
Location: Milwaukee, Wisconsin

2001 Chevrolet Impala


PostPosted: Thu Nov 25, 2010 8:13 pm    Post subject:   Reply with quote

I would like to figure out what the problem is though. I dont want the security light on, especially at night. Pretty much stumped though

_________________
2001 Chevy Impala LS
1990 Chevy Lumina Euro 4dr 3.1 Turbo:
K&N, 1.6 Roller Tip Rockers, Custom Chip, Exhaust, 180 T-stat, Poly dogbones, 1G DSM BOV, UD-Pulley
14.446 @ 94.54
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 20, 2017, 9:52:47 pm
Page Generation: 0.10 Seconds ( SQL 37:126 in 0.01 Seconds )