NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Po171
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Po171

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer
View previous topic :: View next topic  
Author Message
mcmmotorsports
Cadet
Cadet


Joined: Mar 18, 2010
Posts: 80
Posts per day: 0.03
Location: Wappingers Falls, Nu Yawk

2005 Chevrolet Impala


PostPosted: Wed Nov 10, 2010 9:03 pm    Post subject:  Po171 Reply with quote

This code was visible when I bought the car and I was told it was the Upstream O2 sensor. Replaced it with a AC Delco sensor and the light went off for about 2 weeks. Code came back and it was the same PO171. Had it cleared and I hadn't seen the CEL or the code for about 7 months now. Came on about 2 weeks ago. Had it checked, PO171. Cleared it out and it came back on 48 hours later. Cleared it on Monday and it came on later that night. Before I start going nuts trying to find this, anyone have any experience with this particular code?
No driveability issues or poor fuel mileage.

2005 9C1.

Thanks!

_________________
Back to top
View user's profile Send private message
sh8dybizness
Master Level
Master Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 18, 2009
Posts: 3616
Posts per day: 1.14
Location: Southern California

2003 Chevrolet Impala


PostPosted: Wed Nov 10, 2010 10:10 pm    Post subject:   Reply with quote

Did you check the o2 fuse under the hood? It's labeled oxy sens or something like that.

_________________

helldorado wrote:
I should be surprised at the lack of knowledge in this thread, but its NAIOA, so I'm not.


whitelightnin04MC wrote:
If you drive stupid, you die stupid.
Back to top
View user's profile Send private message
hawkdoc60
Newbie
Newbie


Joined: Nov 10, 2010
Posts: 19
Posts per day: 0.01
Location: Myerstown, PA

2001 Chevrolet Impala


PostPosted: Wed Nov 10, 2010 11:25 pm    Post subject:   Reply with quote

My experience has been with four cars that I worked on that threw this code, that it may very well be your rubber/plastic intake tube between your air filter and the throttle body. These crack over time and if it is between the MAF and the throttle body, it seems to throw this code.
Back to top
View user's profile Send private message
mcmmotorsports
Cadet
Cadet


Joined: Mar 18, 2010
Posts: 80
Posts per day: 0.03
Location: Wappingers Falls, Nu Yawk

2005 Chevrolet Impala


PostPosted: Sat Nov 13, 2010 8:29 am    Post subject:   Reply with quote

Stupid question, but could our beloved intake manifold gasket issues create this code too? Mine have not been done yet. No coolant leakage, just a slight oil leak.

_________________
Back to top
View user's profile Send private message
sh8dybizness
Master Level
Master Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 18, 2009
Posts: 3616
Posts per day: 1.14
Location: Southern California

2003 Chevrolet Impala


PostPosted: Sat Nov 13, 2010 1:57 pm    Post subject:   Reply with quote

Nope!

_________________

helldorado wrote:
I should be surprised at the lack of knowledge in this thread, but its NAIOA, so I'm not.


whitelightnin04MC wrote:
If you drive stupid, you die stupid.
Back to top
View user's profile Send private message
mcmmotorsports
Cadet
Cadet


Joined: Mar 18, 2010
Posts: 80
Posts per day: 0.03
Location: Wappingers Falls, Nu Yawk

2005 Chevrolet Impala


PostPosted: Sat Nov 13, 2010 2:47 pm    Post subject:   Reply with quote

o2 fuse checked out ok and the boot shows no signs of cracking. Crying or Very sad

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 PCM/Engine Computer All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 17, 2017, 11:02:37 pm
Page Generation: 0.12 Seconds ( SQL 27:109 in 0.01 Seconds )