NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - HID Question
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

HID Question

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Pimpala
Forum Regular
Forum Regular


Joined: Apr 04, 2010
Posts: 130
Posts per day: 0.05
Location: Allentown, PA

2003 Chevrolet Impala


PostPosted: Fri May 07, 2010 12:30 am    Post subject: Idea HID Question Reply with quote

Just a simple quick question. I diasbled the flashing of the headlights on locking and un locking of the car. Since that feature flashes the low beams would that cause any problem with the HID Bulbs or Ballast's? I turned the feature off just to be sure cause I figured the quick surge couldn't be good for them but I had to ask anyway.

I never had HID's before so don't mind my lack of knowledge about them.
Back to top
View user's profile Send private message AIM Address
DonRome
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Aug 28, 2007
Posts: 1085
Posts per day: 0.29
Location: Chicagoland

2004 Pontiac Grand Prix
2008 Pontiac G8


PostPosted: Fri May 07, 2010 12:39 pm    Post subject:   Reply with quote

I disabled it on my car since I have HID's because it can damage the ballasts. I also pulled the DRL fuse since the low beams are the DRL's on the G8, and the pulsed voltage is bad for the ballasts.

_________________
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Pimpala
Forum Regular
Forum Regular


Joined: Apr 04, 2010
Posts: 130
Posts per day: 0.05
Location: Allentown, PA

2003 Chevrolet Impala


PostPosted: Fri May 07, 2010 1:57 pm    Post subject:   Reply with quote

DonRome wrote:
I disabled it on my car since I have HID's because it can damage the ballasts. I also pulled the DRL fuse since the low beams are the DRL's on the G8, and the pulsed voltage is bad for the ballasts.


Yeah the DRL's use the high beam on a lower setting so I can use the DRL's still.... Thanks on the info. Something told me that it probably wasn't a good idea to have the lights pulse during lock and un lock, thank god I disabled it after I installed them. I just wanted to make sure though Very Happy
Back to top
View user's profile Send private message AIM Address
JubjubW
Dedicated
Dedicated


Joined: Feb 18, 2010
Posts: 447
Posts per day: 0.16
Location: Wausau, WI

2003 Chevrolet Impala
1986 Chevrolet Blazer
1997 Ford F150


PostPosted: Fri Jun 11, 2010 2:37 pm    Post subject:   Reply with quote

i just got my HID kit in... how hard are they to install? how long does it take? i believe i got H1's... for my projectors.... (im going for more form than function til i get my fogs done too...)
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
ShortyDoo
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 29, 2008
Posts: 1914
Posts per day: 0.55
Location: Olympia Fields, IL

2004 Chevrolet Impala
2006 Nissan Maxima


PostPosted: Fri Jun 11, 2010 2:47 pm    Post subject:   Reply with quote

dont expect the best output from those projectors...kinda so good lol...i reccommend doing the fogs at the same time so you maintain decent visability.

as far as time it takes to install? you might have to modify the bulb base a bit to get them in the projectors (depending on which version you got) other than that its plug and play.

_________________

LittleRock wrote:

It's just like pulling out. It's very tricky and isnt an exact science, but sometimes you just know.

helldorado wrote:
I can always tell when Wedebrook is around. Smells like sex and shame in here.
Back to top
View user's profile Send private message
JubjubW
Dedicated
Dedicated


Joined: Feb 18, 2010
Posts: 447
Posts per day: 0.16
Location: Wausau, WI

2003 Chevrolet Impala
1986 Chevrolet Blazer
1997 Ford F150


PostPosted: Fri Jun 11, 2010 2:52 pm    Post subject:   Reply with quote

alright thanks ill make sure i get the fogs ASAP... ill probably install these tomorrow hopefully just need some double sided tape since they didnt come with any lol....

has anyone had any problems with the fogs wiring harness? i got the heavy duty ceramic connectors so im hoping i wont have any issues with em
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 14, 2017, 4:10:55 am
Page Generation: 0.09 Seconds ( SQL 27:115 in 0.01 Seconds )