NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - automatic starter problems?
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

automatic starter problems?

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
saliva2002
Newbie
Newbie


Joined: Mar 23, 2010
Posts: 48
Posts per day: 0.02


2005 Chevrolet Impala


PostPosted: Tue Apr 13, 2010 9:12 pm    Post subject: Question automatic starter problems? Reply with quote

i have an 05 impala and this is regarding the auto start feature (when you click the key to start you don't have to hold it, it turns over by itself)....

does anyone else have a problem with this not working sometimes? like it turns over but not enough? my chevy dealer told me years ago that it was a problem with all chevy vehicles and chevy never figured out how to fix it..... wtf....

it usually starts 100% of the time when the engine is cold, its usually after its warm and off for 10 mintues, then it doesn't start the first time (always the second time though)
Back to top
View user's profile Send private message
sweaterrpoorlyknit
Newbie
Newbie


Joined: Jan 04, 2010
Posts: 27
Posts per day: 0.01
Location: Los Angeles

2005 Chevrolet Impala


PostPosted: Tue Apr 13, 2010 9:42 pm    Post subject:   Reply with quote

I personally don't have one myself, but it seems the difference between having problems vs not is where it gets installed. I bought one for a great deal and then was told by every shop in town they refused to do it because they cause problems. But someone I know got one installed in a slobalt by Yipes auto accessories (in northern ny) and hasn't had one issue. That's where I'm going once I have the $$...
Back to top
View user's profile Send private message
labriola
Member Level
Member Level


Joined: Aug 11, 2008
Posts: 1203
Posts per day: 0.36
Location: wasilla, alaska

2005 Chevrolet Impala
2003 Chevrolet Cavalier


PostPosted: Tue Apr 13, 2010 9:59 pm    Post subject:   Reply with quote

does it do it when u start it manually too?

_________________
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.1
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Tue Apr 13, 2010 10:02 pm    Post subject:   Reply with quote

He's not talking about remote start... he's talking about the feature where you turn the key and let go and the starter cranks until the car starts (you don't need to hold the key)

Mostly likely causes are a bad Fuel Pressure Regulator or a failing Fuel Pump

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
saliva2002
Newbie
Newbie


Joined: Mar 23, 2010
Posts: 48
Posts per day: 0.02


2005 Chevrolet Impala


PostPosted: Tue Apr 13, 2010 10:13 pm    Post subject:   Reply with quote

it never does it cold, only warm... does that matter. chevy dealer said they all do it, and chevy couldn't figure it out... does yours ever do it?
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.1
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Tue Apr 13, 2010 10:15 pm    Post subject:   Reply with quote

The fact that it does it warm is a good indication that it's the FPR or more likely the Fuel Pump

Find a new dealer because whoever told you that is retarded

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
labriola
Member Level
Member Level


Joined: Aug 11, 2008
Posts: 1203
Posts per day: 0.36
Location: wasilla, alaska

2005 Chevrolet Impala
2003 Chevrolet Cavalier


PostPosted: Tue Apr 13, 2010 10:23 pm    Post subject:   Reply with quote

mines doing what hes describing,and ive already replaced the fpr. how long does it take b4 the fuel pump will die once this symptom is displayed? i never had one go out on me... but mines been doing this for liek 40k miles. i was thinking of swapping out the throttle position sensor to see if that helped

_________________


Last edited by labriola on Tue Apr 13, 2010 10:23 pm; edited 1 time in total
Back to top
View user's profile Send private message
saliva2002
Newbie
Newbie


Joined: Mar 23, 2010
Posts: 48
Posts per day: 0.02


2005 Chevrolet Impala


PostPosted: Tue Apr 13, 2010 10:23 pm    Post subject:   Reply with quote

now is there any way to test it, or is it more or less replace one, if that doesn't work, replace the other?
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6396
Posts per day: 1.97
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Tue Apr 13, 2010 11:06 pm    Post subject:   Reply with quote

Mine does it once every couple of months. When it does you can really feel the starter turn over. So I just hit it a second time and it starts.

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
sweaterrpoorlyknit
Newbie
Newbie


Joined: Jan 04, 2010
Posts: 27
Posts per day: 0.01
Location: Los Angeles

2005 Chevrolet Impala


PostPosted: Wed Apr 14, 2010 3:54 pm    Post subject:   Reply with quote

bbengineer wrote:
He's not talking about remote start... he's talking about the feature where you turn the key and let go and the starter cranks until the car starts (you don't need to hold the key)

Mostly likely causes are a bad Fuel Pressure Regulator or a failing Fuel Pump

BBEngineer


Oops. Embarassed
Good luck getting that problem fixed!
Back to top
View user's profile Send private message
Tim
Dedicated
Dedicated


Joined: Apr 04, 2009
Posts: 329
Posts per day: 0.11
Location: Davison, Michigan

2001 Chevrolet Impala


PostPosted: Fri Apr 16, 2010 2:32 am    Post subject:   Reply with quote

saliva2002 wrote:
it usually starts 100% of the time

Hahahaha!
Anyway, there's no way that all chevy's have a problem like that. As BBE said, your dealership is retarded.

Could be something as simple as needing a good tune up?

_________________

Sold the Impala! Bought a 03 Vue 5 speed stick, then bought a 95 vert! Engine Swapping! (Again!) L67!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 19, 2017, 1:02:53 pm
Page Generation: 0.11 Seconds ( SQL 37:129 in 0.01 Seconds )