NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Cruise Control Works, BUT.....
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Cruise Control Works, BUT.....

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
mcmmotorsports
Cadet
Cadet


Joined: Mar 18, 2010
Posts: 80
Posts per day: 0.03
Location: Wappingers Falls, Nu Yawk

2005 Chevrolet Impala


PostPosted: Thu Mar 18, 2010 6:49 pm    Post subject:  Cruise Control Works, BUT..... Reply with quote

Only set/decel switch functions as it should. Resume/Accel does not. Is it just a switch replacement or could it be something more involved? Just figured someone might have experienced this before.
Back to top
View user's profile Send private message
Dino
Dedicated
Dedicated


Joined: Jun 02, 2008
Posts: 314
Posts per day: 0.09
Location: ottawa ontario, canada

2002 Chevrolet Impala


PostPosted: Thu Mar 18, 2010 7:32 pm    Post subject:   Reply with quote

its most likley the switch.

_________________
Back to top
View user's profile Send private message MSN Messenger
ad0726
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 20, 2007
Posts: 1316
Posts per day: 0.37


2001 Chevrolet Impala
2005 Chevrolet Malibu
1983 Datsun Patrol
2003 Chevrolet Impala


PostPosted: Thu Mar 18, 2010 9:13 pm    Post subject:   Reply with quote

Probably the switch, to replace it; you need to remove the air bag.
Back to top
View user's profile Send private message
mcmmotorsports
Cadet
Cadet


Joined: Mar 18, 2010
Posts: 80
Posts per day: 0.03
Location: Wappingers Falls, Nu Yawk

2005 Chevrolet Impala


PostPosted: Fri Apr 16, 2010 2:21 pm    Post subject:   Reply with quote

It was just the switch, $16.99 used one off of eBay and 30 minutes labor and all is now right in the world. Thanks!

_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 17, 2017, 6:01:40 pm
Page Generation: 0.09 Seconds ( SQL 23:107 in 0.01 Seconds )