NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Question about passlock stuff
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Question about passlock stuff

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
battalion_18
Forum Regular
Forum Regular


Joined: Apr 19, 2009
Posts: 168
Posts per day: 0.06
Location: Northern Illinois

2004 Chevrolet Impala


PostPosted: Tue Nov 24, 2009 11:56 am    Post subject:  Question about passlock stuff Reply with quote

still having passlock issues with my 04 ls are there any recalls for this and do the 2006 and newer models still have this issue or did chevy get it worked out?
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3463
Posts per day: 0.79
Location: Colorado

2001 Chevrolet Impala


PostPosted: Tue Nov 24, 2009 12:02 pm    Post subject:   Reply with quote

There are no recalls, but it's pretty much a known issue on the 00-05...plenty of threads about it if you're looking for fixes.

I can't speak for the 06+ though.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.13
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Wed Nov 25, 2009 6:07 pm    Post subject:   Reply with quote

The 06+ doesn't have passlock, it has passkey 3 and it works completely differently

BBBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
battalion_18
Forum Regular
Forum Regular


Joined: Apr 19, 2009
Posts: 168
Posts per day: 0.06
Location: Northern Illinois

2004 Chevrolet Impala


PostPosted: Fri Dec 11, 2009 8:15 pm    Post subject:   Reply with quote

still having issues with my security system, wouldn't start today.. key is a bit worn, would it help me any with this issue if I went to a dealership and had a new key made from my VIN so it's not worn out?
Back to top
View user's profile Send private message
Jayme
Dedicated
Dedicated


Joined: Jan 15, 2007
Posts: 379
Posts per day: 0.1
Location: West Chicago, IL

2000 Chevrolet Impala


PostPosted: Sun Dec 13, 2009 2:27 pm    Post subject:   Reply with quote

Sometimes it does, for a while.

_________________


Start them out right...
Back to top
View user's profile Send private message
Arvetus
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 14, 2004
Posts: 2752
Posts per day: 0.57
Location: Lufkin, TX

2001 Chevrolet Impala


PostPosted: Mon Dec 14, 2009 4:15 pm    Post subject:   Reply with quote

I was having passlock problems for a while and then all of a sudden they stopped. Haven't had an issue in about a year...

_________________
- 2001 Impala Base - Navy Blue Metallic
- 3800 Series II


RIP 10/23/2010, 191,197 miles - traded on a 2003 Tahoe Z71
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Jeff
Forum Regular
Forum Regular


Joined: Sep 16, 2008
Posts: 259
Posts per day: 0.08



PostPosted: Mon Dec 14, 2009 4:29 pm    Post subject:   Reply with quote

My 04 was doing this very frequently almost 2 years ago and I had an almost new spare key that was rarely used so I switched to that and that worked until recently. I had 2 new keys made by VIN and so far they are working just fine as well. One of these days I may regret not having the cylinder and sensor replaced, but so far having new keys have fixed the issue for me.

Jeff
Back to top
View user's profile Send private message
battalion_18
Forum Regular
Forum Regular


Joined: Apr 19, 2009
Posts: 168
Posts per day: 0.06
Location: Northern Illinois

2004 Chevrolet Impala


PostPosted: Mon Dec 14, 2009 6:58 pm    Post subject:   Reply with quote

thanks everyone for the replies, I had a new key made from the vin today so will give that a try for a while and hope that fixes the problem till I have more money to do the cylinder replacement...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 19, 2017, 2:34:34 am
Page Generation: 0.09 Seconds ( SQL 31:116 in 0.01 Seconds )