NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - "Change Engine Oil" Light
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

"Change Engine Oil" Light

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
tdizzle
Cadet
Cadet


Joined: Nov 20, 2009
Posts: 99
Posts per day: 0.03
Location: Dallas, TX

2005 Chevrolet Impala


PostPosted: Fri Nov 20, 2009 7:35 pm    Post subject:  "Change Engine Oil" Light Reply with quote

so i slacked off on changing my oil went a while obviously for the light to come on. i changed my oil and its still on. im guessing it needs to be reset? how do i go about doing this?

p.s. i figure i will kill two bird with one stone here.

my horn has stopped working. how do i get to them to replace them? pretty well wedged in there...
Back to top
View user's profile Send private message
sh8dybizness
Master Level
Master Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 18, 2009
Posts: 3616
Posts per day: 1.16
Location: Southern California

2003 Chevrolet Impala


PostPosted: Fri Nov 20, 2009 7:43 pm    Post subject:   Reply with quote

If you have a stock stereo you can reset it through the stereo's menu, or you can turn the car to the 'on' position and fully press the gas pedal three times within five seconds and it will reset.

_________________

helldorado wrote:
I should be surprised at the lack of knowledge in this thread, but its NAIOA, so I'm not.


whitelightnin04MC wrote:
If you drive stupid, you die stupid.
Back to top
View user's profile Send private message
tdizzle
Cadet
Cadet


Joined: Nov 20, 2009
Posts: 99
Posts per day: 0.03
Location: Dallas, TX

2005 Chevrolet Impala


PostPosted: Fri Nov 20, 2009 7:51 pm    Post subject:   Reply with quote

awesome. thanks for the info
Back to top
View user's profile Send private message
sh8dybizness
Master Level
Master Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 18, 2009
Posts: 3616
Posts per day: 1.16
Location: Southern California

2003 Chevrolet Impala


PostPosted: Fri Nov 20, 2009 8:06 pm    Post subject:   Reply with quote

No prob, and welcome to the forum.

_________________

helldorado wrote:
I should be surprised at the lack of knowledge in this thread, but its NAIOA, so I'm not.


whitelightnin04MC wrote:
If you drive stupid, you die stupid.
Back to top
View user's profile Send private message
ad0726
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 20, 2007
Posts: 1316
Posts per day: 0.37


2001 Chevrolet Impala
2005 Chevrolet Malibu
1983 Datsun Patrol
2003 Chevrolet Impala


PostPosted: Fri Nov 20, 2009 8:34 pm    Post subject:   Reply with quote

Before you replace the horn, check the fuse, if the fuse is O.K., then replace the horn, which is located under the passenger side headlight.
Back to top
View user's profile Send private message
05impala
Cadet
Cadet


Joined: Oct 19, 2009
Posts: 64
Posts per day: 0.02



PostPosted: Fri Nov 20, 2009 10:30 pm    Post subject:   Reply with quote

Unplug the battery for a min or two should reset worked for me- or go inside of the radio setting and reset it .
Back to top
View user's profile Send private message
sh8dybizness
Master Level
Master Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Feb 18, 2009
Posts: 3616
Posts per day: 1.16
Location: Southern California

2003 Chevrolet Impala


PostPosted: Fri Nov 20, 2009 10:36 pm    Post subject:   Reply with quote

05impala wrote:
Unplug the battery for a min or two should reset worked for me- or go inside of the radio setting and reset it .

Doing that will result in the transmission going into a 'relearn' state. I don't think he wants to have to go through that.

_________________

helldorado wrote:
I should be surprised at the lack of knowledge in this thread, but its NAIOA, so I'm not.


whitelightnin04MC wrote:
If you drive stupid, you die stupid.
Back to top
View user's profile Send private message
ad0726
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 20, 2007
Posts: 1316
Posts per day: 0.37


2001 Chevrolet Impala
2005 Chevrolet Malibu
1983 Datsun Patrol
2003 Chevrolet Impala


PostPosted: Fri Nov 20, 2009 10:44 pm    Post subject:   Reply with quote

05impala wrote:
Unplug the battery for a min or two should reset worked for me- or go inside of the radio setting and reset it .


Is much easier just push the pedal 3 times within 5 seconds, or use the settings menu, rather than unplug the battery.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 20, 2017, 4:46:37 am
Page Generation: 0.13 Seconds ( SQL 31:121 in 0.01 Seconds )