NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - How I fixed my no heat issue....
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

How I fixed my no heat issue....

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
bigsam13
Newbie
Newbie


Joined: Jun 27, 2008
Posts: 12
Posts per day: 0
Location: Metro Detroit

2008 Chevrolet Impala
1985 Lincoln Towncar


PostPosted: Sun Oct 25, 2009 12:08 am    Post subject:  How I fixed my no heat issue.... Reply with quote

Excuse my rambling, but I just thought that I might be able to help someone that has the same problem. I really wish that I would have taken pictures, but I forgot. A couple of weeks ago, my wife called me and said there was no heat in the car (04 LS 3.8). Sure enough when she got home, I played with it for a while, and blowing cold air. I popped the hood and felt the heater hoses. Top hose was hot, bottom was barely warm. I thought, "Great, heater core is gone." I decided that I was going to try and reverse flush the heater core to see if that would help. As I let it cool down I ran to the hardware store and picked up a garden hose adapter that has a nipple on it, some clamps, and 4 feet of hose. I was able to get one clamp off the hose at the tensioner, but the other clamp was turned enough that I couldn't get it off. I had to pull the metal nipple out of the tensioner to get the clamp off. Hooked the hose adapter to the top hose, and the extra hose to the bottom hose and ran it into a bucket. Hooked the garden hose to the adapter and turned the water on. It sputtered and spit for a few seconds, and then started flowing. What came out was pretty dark and nasty. I'm assuming that it had been sitting in there all summer. After a short time it started flowing good at it was clear. I was so relieved. So, I go to put everything back together. I put the metal nipple back in, start tightening the bolt and SNAP. Broke the bolt in the tensioner. I have no idea why these bolts have a small shoulder on them. I thought they were there to align the nipple to the tensioner. I pulled the tensioner off. Of course, the plastic nipples break as I take it off. I ran the tensioner up to a shop that I know and they are able to remove the broken bolt for me (no charge). Ran up to the parts store that I work at part time, and picked up the new plastic nipples, new bolts, and a thermostat. I decided to drain the radiator and replace the thermostat at the same time. Got all of that done, burped the cooling system and took the car for a test drive. The heat is working excellent. Even better than I remember it working last winter. Again, sorry about the long post, just wanted to share my experience and hope it helps someone.

_________________
Why pamper life's complexities, when the leather runs smooth on the passengers seat?
Back to top
View user's profile Send private message
Frank
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Aug 16, 2005
Posts: 3464
Posts per day: 0.79
Location: Colorado

2001 Chevrolet Impala


PostPosted: Sun Oct 25, 2009 12:32 am    Post subject:   Reply with quote

Good to hear. I too snapped a bolt off in my tensioner...I wasn't as mechanically inclined at the time, so I just bought a new tensioner.

Ironically, the bolts snap while going into a hunk of aluminum rather than stripping out...go figure.

_________________
2001 Galaxy Silver 9C1 w/ L67 and 4T65E-HD...and a few other mods. Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 22, 2017, 1:41:15 pm
Page Generation: 0.08 Seconds ( SQL 19:101 in 0.00 Seconds )