NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - problems with my anti theft system...
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

problems with my anti theft system...

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
battalion_18
Forum Regular
Forum Regular


Joined: Apr 19, 2009
Posts: 168
Posts per day: 0.05
Location: Northern Illinois

2004 Chevrolet Impala


PostPosted: Fri Oct 23, 2009 4:16 am    Post subject:  problems with my anti theft system... Reply with quote

recently off and on I have been having problems with my anti theft system on my car (factory, not aftermarket) all the electronics work in the car when the key is in the ignition/start setting. but when I go to start the car, I get nothing, no clicking like a dead battery or anything. if i let it sit for a while it will eventually start... anyone have these problems and what if anything besides taking it to a shop can I do to help the situation next time it happens?

I have an '04 LS

Thanks for any tips/advice
Back to top
View user's profile Send private message
petermeridingo76
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 21, 2009
Posts: 505
Posts per day: 0.16
Location: FELTS MILLS, NY

2005 Chevrolet Impala
2008 Chevrolet Impala


PostPosted: Fri Oct 23, 2009 6:26 am    Post subject:   Reply with quote

hey run a search on the passlock problems , many people had this issue .

_________________
Back to top
View user's profile Send private message Send e-mail
Danny_9C1
Resident
Resident


Joined: Jun 30, 2009
Posts: 595
Posts per day: 0.2
Location: Western NY

2004 Chevrolet Impala
1999 Chevrolet Tahoe


PostPosted: Fri Oct 23, 2009 6:23 pm    Post subject:   Reply with quote

My car had a problem with rolling over but would not start.Then even when it would start she would just stall and die sometimes,even when in motion!!

I took it to the GM dealer twice and spent around $600 and "thought" they had fixed it.However they did'nt and the problem persist.

I ended up taking my car to a grease monkey friend of mine who i also work with.He tracked the problem to my ICM (Ignition control modual).Turns out the Deutsch connectors inside of the plug that goes onto my ICM were loose and slightly curroded

It may have helped when i told him that all i would have to do is wiggle the wires to go to that ICM plug and the car would fire.Since he replaced them Deutsch connectors on the ends of the wires inside of that plug the car has been fine ever since.

I mention this story due to the fact i also thought i had a passlock system problem and it turned out not to be my problem at all.

I should also mention that i did power wash my motor before this crap had started.It took a few weeks after i washed the motor,however it could have played a roll.....

This may not be your issue but its better than me not saying nothing at all.This may give you something else to check out.

Good luck and please update us with the possable fix to your cars issue.

_________________

1999 Chevy Z56 Tahoe PPV.2004 Ford Crown Victoria Police Interceptor,
2007 Chevy 9C1 Impala.
Back to top
View user's profile Send private message
battalion_18
Forum Regular
Forum Regular


Joined: Apr 19, 2009
Posts: 168
Posts per day: 0.05
Location: Northern Illinois

2004 Chevrolet Impala


PostPosted: Fri Oct 23, 2009 11:24 pm    Post subject:   Reply with quote

thanks guys!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 19, 2017, 8:31:28 pm
Page Generation: 0.10 Seconds ( SQL 23:106 in 0.01 Seconds )