NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - A roar up front
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

A roar up front

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Am4wag
Newbie
Newbie


Joined: Oct 17, 2009
Posts: 15
Posts per day: 0.01
Location: Md.


PostPosted: Sat Oct 17, 2009 8:43 pm    Post subject:  A roar up front Reply with quote

My '04 (recently acquired) has a roar up front.The car only has 24,000 miles on it.Car was brought 500 miles to me,I went back another 500 miles,then came back 500 miles.I'm told front wheel bearing(s) failure/noise is common with these cars.Any input.
Back to top
View user's profile Send private message
myimpala88
Uberd0rk!
Uberd0rk!


Joined: Mar 01, 2007
Posts: 7624
Posts per day: 1.99
Location: Min-nee-soh-tah

2003 Chevrolet Impala
1998 Buick Regal


PostPosted: Sun Oct 18, 2009 12:14 am    Post subject:   Reply with quote

Easy way to check it the wheel bearings are bad is to jack the front end of the car up and give the wheels a wiggle. If there's any sloppiness or play, it's either the tie rod or the wheel bearing. In your case, probably the wheel bearing. I had a bad tie rod on my Regal and it shook like a son of a bitch.
Back to top
View user's profile Send private message
Am4wag
Newbie
Newbie


Joined: Oct 17, 2009
Posts: 15
Posts per day: 0.01
Location: Md.


PostPosted: Sun Oct 18, 2009 9:44 am    Post subject:   Reply with quote

Well,when the rain stops I'll jack it up and check.Car steers straight and does'nt have a wobble.I'm suspecting wheel bearing(s) myself.
Back to top
View user's profile Send private message
98ss
Uber
Uber


Joined: Jun 06, 2009
Posts: 817
Posts per day: 0.27
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sun Oct 18, 2009 11:16 am    Post subject:   Reply with quote

does the noise go away, or get quiter when you to turn to one side or the other?
Back to top
View user's profile Send private message
Am4wag
Newbie
Newbie


Joined: Oct 17, 2009
Posts: 15
Posts per day: 0.01
Location: Md.


PostPosted: Sun Oct 18, 2009 8:46 pm    Post subject:   Reply with quote

I've tried turning in curves to see if it would change........no noticable difference.From what I gather,these bearings are part of the hub assy./gotta buy the assy...which I'm no stranger to as I've replaced them in Hondas,my Mazda Millenia,and a Dodge 3500.
My plan of attack is remove both front wheels,then spin the hubs and see if there is any roughness,and check the half shafts-maybe could be a CV going on it-but don't have clicking when turned..
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 23, 2017, 8:38:57 am
Page Generation: 0.10 Seconds ( SQL 25:104 in 0.00 Seconds )