NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - where should i start....a/c prob
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

where should i start....a/c prob

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
TSAEB
Cadet
Cadet


Joined: Apr 25, 2007
Posts: 52
Posts per day: 0.01



PostPosted: Sun Jun 28, 2009 10:27 am    Post subject:  where should i start....a/c prob Reply with quote

Ok guys same a/c issue at first
Blos hot air.....level was only working in max setting......so I replaced the blower and sensor on blower....replaced the lower
Port valve that was leaking and added freon....1 large can and one small can
Now it takes a while but the car does get cold even with the supper hot houston traffic weather..

New issues......I can not control where the ac blows through I can control the level just not the direction......and ac doesn't feel as cold as it use to.....this I'm lost......only other thing I did was replace the carpet and add sound deaden all over the car.....so I'm thinking a leak in the vacuum of the a.c .....so guys where do u think I should look cus I'm going to pretty much redo everything I did....o and do these car have orfice tubes? And I heard all I need is a uv light for ac leaks and that's it to see if the freon is leaking?(supposely freon has a chemical in it that glows with a uv black light).
Back to top
View user's profile Send private message
TSAEB
Cadet
Cadet


Joined: Apr 25, 2007
Posts: 52
Posts per day: 0.01



PostPosted: Fri Jun 11, 2010 5:33 am    Post subject:   Reply with quote

I know its been awhile but i thought i post anyway....my issue was i couldnt control the air level or where the air came from..... end up being the vacuum line broke ....the vacuum line is the one that come from the back of the intake manifold and runs along the strut bar.....and by the acc box with all the fuses and battery there it broke off and nobody really knew where it connects.....finally i found it ....it goes beside the batter to the frame of the car next to the serpentine belt where you will find a harness.....the tube is in there you might not see it at frist but you must cut the plastic open and see hidden in all those wires is a vacuum tube for the a/c...... no need to buy the whole vacuum tube again a simple 2 bucks of vacuum rubber hose from napa or the zone will work i hope this helps.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 19, 2017, 1:11:42 pm
Page Generation: 0.09 Seconds ( SQL 19:97 in 0.00 Seconds )