NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - help!!!!! security light issue
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

help!!!!! security light issue
Goto page 1, 2  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
petermeridingo76
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 21, 2009
Posts: 505
Posts per day: 0.16
Location: FELTS MILLS, NY

2005 Chevrolet Impala
2008 Chevrolet Impala


PostPosted: Sun Mar 29, 2009 4:19 pm    Post subject:  help!!!!! security light issue Reply with quote

ok guys i know this is probably posted somewhere , but just today i came from work and went straight to pick up my daughter from my aunts house , i picked her up , put my key in the ignition and boom nothing just the lights on the dash , then i noticed the battery light going off and it just started to blink security , how can i fix this , i even tried usung my spare key and nothing.

_________________
Back to top
View user's profile Send private message Send e-mail
zvm77
Dedicated
Dedicated


Joined: May 18, 2007
Posts: 392
Posts per day: 0.1


2001 Chevrolet Impala


PostPosted: Sun Mar 29, 2009 4:30 pm    Post subject:  Re: help!!!!! security light issue Reply with quote

petermeridingo76 wrote:
ok guys i know this is probably posted somewhere , but just today i came from work and went straight to pick up my daughter from my aunts house , i picked her up , put my key in the ignition and boom nothing just the lights on the dash , then i noticed the battery light going off and it just started to blink security , how can i fix this , i even tried usung my spare key and nothing.


BCM imho, has the same problem. There's a guy in Brooklyn who's good with this stuff (electrical , computer), if you want I can give you his info.
Back to top
View user's profile Send private message
05imp
Senior Level
Senior Level


Joined: Jan 01, 2006
Posts: 2302
Posts per day: 0.54
Location: Cleveland, OH

2005 Chevrolet Impala
2000 Ford Ranger
2007 Ford Explorer
2008 Chevrolet Silverado


PostPosted: Sun Mar 29, 2009 4:35 pm    Post subject:   Reply with quote

Search - security relearn
Or security light.
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.67
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Sun Mar 29, 2009 4:35 pm    Post subject:   Reply with quote

More than likely this is a passlock issue. Read these threads.

http://www.naioa.com/v2/module.....mp;t=22588
http://www.naioa.com/v2/module.....rity+light

Probably need to replace the ignition cylinder.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.67
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Sun Mar 29, 2009 4:35 pm    Post subject:   Reply with quote

05imp wrote:
Search - security relearn
Or security light.


I've already done the work for him. Cool

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
Jeff
Forum Regular
Forum Regular


Joined: Sep 16, 2008
Posts: 259
Posts per day: 0.08



PostPosted: Sun Mar 29, 2009 4:37 pm    Post subject:   Reply with quote

I had this same issue with one of my factory keys...had a new key that was cut just after i purchased the car so I've started using it. The brand new key fixed this issue...i also had to do a security relearn...haven't had another issue out of mine since....knock on wood.
Back to top
View user's profile Send private message
05imp
Senior Level
Senior Level


Joined: Jan 01, 2006
Posts: 2302
Posts per day: 0.54
Location: Cleveland, OH

2005 Chevrolet Impala
2000 Ford Ranger
2007 Ford Explorer
2008 Chevrolet Silverado


PostPosted: Sun Mar 29, 2009 4:50 pm    Post subject:   Reply with quote

IffyG wrote:
05imp wrote:
Search - security relearn
Or security light.


I've already done the work for him. Cool


So I see Cool
Back to top
View user's profile Send private message
petermeridingo76
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 21, 2009
Posts: 505
Posts per day: 0.16
Location: FELTS MILLS, NY

2005 Chevrolet Impala
2008 Chevrolet Impala


PostPosted: Sun Mar 29, 2009 5:04 pm    Post subject:  Re: help!!!!! security light issue Reply with quote

zvm77 wrote:
petermeridingo76 wrote:
ok guys i know this is probably posted somewhere , but just today i came from work and went straight to pick up my daughter from my aunts house , i picked her up , put my key in the ignition and boom nothing just the lights on the dash , then i noticed the battery light going off and it just started to blink security , how can i fix this , i even tried usung my spare key and nothing.


BCM imho, has the same problem. There's a guy in Brooklyn who's good with this stuff (electrical , computer), if you want I can give you his info.

ill keep that in mind , im going to try the relearn if tha doesnt work then i will need the info

_________________
Back to top
View user's profile Send private message Send e-mail
petermeridingo76
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 21, 2009
Posts: 505
Posts per day: 0.16
Location: FELTS MILLS, NY

2005 Chevrolet Impala
2008 Chevrolet Impala


PostPosted: Sun Mar 29, 2009 7:33 pm    Post subject:   Reply with quote

ok went back to try to start thecar again and it started right up didnt have to do no relearn or nothing like that , ok is this the beginning of the disease or i shoudnt have no problem after?

_________________
Back to top
View user's profile Send private message Send e-mail
wedebrook
Uberd0rk!
Uberd0rk!
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Dec 01, 2005
Posts: 7664
Posts per day: 1.79
Location: Chillicothe, Ohio

2000 Chevrolet Impala
2005 Chevrolet TrailBlazer
1991 Chevrolet S10
2004 Chevrolet Colorado


PostPosted: Sun Mar 29, 2009 7:36 pm    Post subject:   Reply with quote

it depends. some cars can do it more often than others. mine did it one time last summer and that was the first time it happened in the 4 years i have owned the car. the second time it happened was a couple weeks ago after i installed my new HU. so two occurrences in almost 5 years....and one was kind of brought on by me.

_________________
I like your booty, but I'm not gay.
Back to top
View user's profile Send private message
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.67
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Sun Mar 29, 2009 7:36 pm    Post subject:   Reply with quote

Sounds like you need to replace the ignition cylinder. I get the light every once in a while, but I'm not going to worry about it until I get the dreaded no start condition.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
petermeridingo76
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 21, 2009
Posts: 505
Posts per day: 0.16
Location: FELTS MILLS, NY

2005 Chevrolet Impala
2008 Chevrolet Impala


PostPosted: Sun Mar 29, 2009 7:40 pm    Post subject:   Reply with quote

so i should be ok for a while and i had the car for 2 years now and this is the first time , occasionally i used get the light and i just turned the car off and the light wont appear for like 6 months the light came on about 3 times before this happened

_________________
Back to top
View user's profile Send private message Send e-mail
IffyG
NAIOA Moderator
NAIOA Moderator
Silver Contributor (Amount: 1) Silver Contributor


Joined: May 19, 2007
Posts: 13731
Posts per day: 3.67
Location: Nashville, TN

2002 Chevrolet Monte Carlo
1998 Oldsmobile Intrigue
2009 Chevrolet Malibu


PostPosted: Sun Mar 29, 2009 7:46 pm    Post subject:   Reply with quote

It's up to you whether or not you want to have the car not start when you need to get somewhere.

_________________
helldorado wrote:
GLWTGFY. Big Thumbs Up

Dan wrote:
Protip: If you don't know what you're doing, don't do it.


d
Back to top
View user's profile Send private message
j_weezy
Dedicated
Dedicated
Silver Contributor (Amount: 1) Silver Contributor


Joined: Feb 03, 2008
Posts: 447
Posts per day: 0.13


2001 Chevrolet Monte Carlo


PostPosted: Sun Mar 29, 2009 9:06 pm    Post subject:   Reply with quote

check your battery cables could be something simple as that,as it happend to me.see if they are tight enough
Back to top
View user's profile Send private message Send e-mail
petermeridingo76
Resident
Resident
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 21, 2009
Posts: 505
Posts per day: 0.16
Location: FELTS MILLS, NY

2005 Chevrolet Impala
2008 Chevrolet Impala


PostPosted: Mon Mar 30, 2009 1:22 am    Post subject:   Reply with quote

j_weezy wrote:
check your battery cables could be something simple as that,as it happend to me.see if they are tight enough

yeah i made sure of it , but its workin fine now (for now i dont know how long but hopefully until i get the new ignition) i took my key off the key chain just in case the constant moving of the key probably moved the ignition cylinder hey anything that will work for now

_________________
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: August 17, 2017, 2:47:57 am
Page Generation: 0.15 Seconds ( SQL 45:157 in 0.02 Seconds )