NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Auto-Dim Mirror
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Auto-Dim Mirror
Goto page 1, 2  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion
View previous topic :: View next topic  
Author Message
Admiral Michael
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Feb 19, 2008
Posts: 501
Posts per day: 0.14
Location: Hamilton, Ontario

2003 Chevrolet Impala


PostPosted: Mon Dec 15, 2008 3:21 pm    Post subject:  Auto-Dim Mirror Reply with quote

So my auto dim mirror was acting up with the classic plug issue. So I fixed it.

I took it apart and resoldered the connections on the board. So far it works nicely altho it's only been a few hours since i did it so I will have to wait and see.

The best way to take it apart is to take the two light covers out and gently pull it apart.

I took pics of the insides and they can be found here:
http://www.michaelsoft.info/ot.....im_Mirror/
Back to top
View user's profile Send private message Visit poster's website
gopedxr7
Member Level
Member Level


Joined: Nov 28, 2005
Posts: 1942
Posts per day: 0.45
Location: long island, ny

2004 Chevrolet Monte Carlo
1996 Chrysler Grand Voyager
2003 Chevrolet Impala
2005 Chevrolet TrailBlazer
1989 Suzuki Vitara
2012 Chevrolet Impala


PostPosted: Mon Dec 15, 2008 8:30 pm    Post subject:   Reply with quote

so the problem is with the board not the plug? i have been trying to figure that out lately. i thought my parking permit got snagged on the wire as my father or someone else in the family that drives my car once in a while and damaged the plug interesting that it is the mirror it self. i will have to open it up one day.

is this a common problem?

Alan

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Admiral Michael
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Feb 19, 2008
Posts: 501
Posts per day: 0.14
Location: Hamilton, Ontario

2003 Chevrolet Impala


PostPosted: Mon Dec 15, 2008 8:42 pm    Post subject:   Reply with quote

Well my plug (on the mirror) was loose so I just re-soldered it.

I thought I read on the forum that this was a common problem.
Back to top
View user's profile Send private message Visit poster's website
04_impala
Forum Regular
Forum Regular


Joined: Apr 08, 2007
Posts: 181
Posts per day: 0.05
Location: Westland, MI


PostPosted: Mon Dec 15, 2008 8:58 pm    Post subject:   Reply with quote

My mirror does the same thing. I wiggle the wire and 99% of the time I can get the lights to stay on.

How hard was it to re-solder the plug?

_________________
2002 Mustang GT
1993 Saturn SL2
2004 Impala LS
20% tint all around
K&N drop in
6000k headlights
Signature truncated by system. Maximum of 6 lines allowed
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.1
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Mon Dec 15, 2008 9:00 pm    Post subject:   Reply with quote

Mine wasn't the header on the mirror board... I took my mirror apart and it was fine

From what I can tell, the connector on the harness GM uses and the header on the mirror are actually not exact matches...

The pins fit loosely into the plug and that's part of the problem

The only way mine would work is with a shim used to put pressure on the connector

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
Admiral Michael
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Feb 19, 2008
Posts: 501
Posts per day: 0.14
Location: Hamilton, Ontario

2003 Chevrolet Impala


PostPosted: Mon Dec 15, 2008 9:44 pm    Post subject:   Reply with quote

Well like I said my plug was loose. I just heated up the connections with a soldering iron and added a bit more solder.
Back to top
View user's profile Send private message Visit poster's website
autogeek23
Member Level
Member Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 05, 2008
Posts: 1549
Posts per day: 0.47
Location: Cleveland OH

2003 Chevrolet Impala


PostPosted: Mon Dec 15, 2008 11:41 pm    Post subject:   Reply with quote

my mirror also has this problem. i put some pressure on the wires and either the lights will work or the tint or both sometimes. but they never stay on.

_________________

RacePala
Back to top
View user's profile Send private message Visit poster's website AIM Address
DaveNStacy
Cadet
Cadet


Joined: Jun 26, 2008
Posts: 87
Posts per day: 0.03


2001 Chevrolet Impala


PostPosted: Tue Dec 16, 2008 3:48 pm    Post subject:   Reply with quote

I don't think the issue is with the plug on the harness side... thats a standard plug that is used on a ton of mirrors, GM, Ford, Chrysler and more. I think Packard makes those.

Anyways... just keep your eyes peeled for Gentex mirrors on eBay and upgrade it if you have problems.. the plug is the same. Donnelly mirrors are -junk- plain and simple. Even if you aren't having connection issues, the mirror is leaking becoming useless. I have no idea how a company could get away with producing so many failure prone mirrors.

_________________
Dave / Stacy
2001 Impala 9C1 - complete LS leather interior - Monte steering wheel - OEM XM radio - GP GTP twisted spoke polished wheels - SS cluster - RKE/DIC added - custom BCM programming
2006 CTS 3.6 Luxury Sport - factory nav - XM NavTraffic - Bose Audiopilot
Back to top
View user's profile Send private message
gopedxr7
Member Level
Member Level


Joined: Nov 28, 2005
Posts: 1942
Posts per day: 0.45
Location: long island, ny

2004 Chevrolet Monte Carlo
1996 Chrysler Grand Voyager
2003 Chevrolet Impala
2005 Chevrolet TrailBlazer
1989 Suzuki Vitara
2012 Chevrolet Impala


PostPosted: Tue Dec 16, 2008 9:06 pm    Post subject:   Reply with quote

DaveNStacy wrote:
I don't think the issue is with the plug on the harness side... thats a standard plug that is used on a ton of mirrors, GM, Ford, Chrysler and more. I think Packard makes those.

Anyways... just keep your eyes peeled for Gentex mirrors on eBay and upgrade it if you have problems.. the plug is the same. Donnelly mirrors are -junk- plain and simple. Even if you aren't having connection issues, the mirror is leaking becoming useless. I have no idea how a company could get away with producing so many failure prone mirrors.


i have a Gentex mirror with LEDs, auto dim, and compass. just my scangauge mounted above it and GPS on the side i think caused too much interference with the compass. i had to take it off. its just sitting in my garage

Alan

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
2000lsxwannabe
Senior Level
Senior Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: May 15, 2007
Posts: 2518
Posts per day: 0.66
Location: Marshalltown, Iowa

2000 Chevrolet Impala
2005 Chevrolet Impala


PostPosted: Tue Dec 16, 2008 9:53 pm    Post subject:   Reply with quote

[quote="gopedxr7"]
DaveNStacy wrote:
I have a Gentex mirror with LEDs, auto dim, and compass. just my scangauge mounted above it and GPS on the side i think caused too much interference with the compass. i had to take it off. its just sitting in my garage

Alan

Wanna get rid of it?

_________________
Back to top
View user's profile Send private message
gopedxr7
Member Level
Member Level


Joined: Nov 28, 2005
Posts: 1942
Posts per day: 0.45
Location: long island, ny

2004 Chevrolet Monte Carlo
1996 Chrysler Grand Voyager
2003 Chevrolet Impala
2005 Chevrolet TrailBlazer
1989 Suzuki Vitara
2012 Chevrolet Impala


PostPosted: Tue Dec 16, 2008 9:59 pm    Post subject:   Reply with quote

[quote="2000lsxwannabe"]
gopedxr7 wrote:
DaveNStacy wrote:
I have a Gentex mirror with LEDs, auto dim, and compass. just my scangauge mounted above it and GPS on the side i think caused too much interference with the compass. i had to take it off. its just sitting in my garage

Alan

Wanna get rid of it?


sure

Alan

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Jayme
Dedicated
Dedicated


Joined: Jan 15, 2007
Posts: 379
Posts per day: 0.1
Location: West Chicago, IL

2000 Chevrolet Impala


PostPosted: Wed Dec 17, 2008 1:11 am    Post subject:   Reply with quote

Great...this would turn up the day after I went to a yard and got a manual dim one, after my second autodimmer quit dimming.

_________________


Start them out right...
Back to top
View user's profile Send private message
fineshot1
Newbie
Newbie


Joined: Dec 14, 2008
Posts: 31
Posts per day: 0.01
Location: Central NJ

2000 Chevrolet Impala


PostPosted: Wed Dec 17, 2008 9:24 am    Post subject:   Reply with quote

AdmiralMichael wrote:
Well my plug (on the mirror) was loose so I just re-soldered it.

I thought I read on the forum that this was a common problem.


This just started to happen last week on my 2000 LS after 106K.

Could you tell that the original solder connections were bad?

_________________
fineshot1
Central NJ
2000 Impala LS
Back to top
View user's profile Send private message AIM Address
Admiral Michael
Resident
Resident
Gold Contributor (Amount: 1) Gold Contributor


Joined: Feb 19, 2008
Posts: 501
Posts per day: 0.14
Location: Hamilton, Ontario

2003 Chevrolet Impala


PostPosted: Wed Dec 17, 2008 2:21 pm    Post subject:   Reply with quote

They did flex with I moved the plug.
Back to top
View user's profile Send private message Visit poster's website
fineshot1
Newbie
Newbie


Joined: Dec 14, 2008
Posts: 31
Posts per day: 0.01
Location: Central NJ

2000 Chevrolet Impala


PostPosted: Thu Dec 18, 2008 6:40 pm    Post subject:  Thanks Reply with quote

Thanks for the pics - they should prove usefull

_________________
fineshot1
Central NJ
2000 Impala LS
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2000-2005 General Impala Discussion All times are GMT - 4 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 20, 2017, 8:26:15 pm
Page Generation: 0.13 Seconds ( SQL 45:150 in 0.02 Seconds )