NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Dual Climate Control not working on the Passenger Side
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Dual Climate Control not working on the Passenger Side

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
blacknome
Dedicated
Dedicated


Joined: Apr 24, 2006
Posts: 417
Posts per day: 0.1
Location: Toronto Canada

2003 Chevrolet Impala
2003 Chevrolet Astro
1984 Chevrolet Monte Carlo


PostPosted: Wed Aug 27, 2008 2:02 pm    Post subject:  Dual Climate Control not working on the Passenger Side Reply with quote

I did the search but I am a little confused.

Problem is that when HVAC fan is engaged it blows Hot on the P/S. A/C on or off I have this problem. The Drivers side works fine.

I read some where on here that the 2000 - 2001 and the 2002-2003 were specific for that year regarding the HVAC. I have also read that some were vacuum controled, and other stated that it was a circuit board

Mine is an '03 Bose Model and I have already lost fan settings 1,2& 3 now this.

Any suggestions ??
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.1
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Wed Aug 27, 2008 2:03 pm    Post subject:   Reply with quote

Yours is vacuum... (00-03 are the same; 04-05 are the same)

For fan speeds, replace the blower resistor

For hot air on one side, likely the blend door or the blend door actuator on that side

BBEngineer

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
tedy
Dedicated
Dedicated


Joined: Jul 10, 2008
Posts: 350
Posts per day: 0.1
Location: Swansboro, NC

2005 Chevrolet Impala
1998 Oldsmobile Cutlass


PostPosted: Fri Oct 03, 2008 12:11 am    Post subject:   Reply with quote

I have been searching for a part number for the door act. on the drivers side of 05ls i have dual climate controls the driver side stays cold and the pass. works on hot and cold.
Back to top
View user's profile Send private message MSN Messenger
TheSchlaf
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 04, 2008
Posts: 377
Posts per day: 0.11
Location: Bismarck, ND

2004 Chevrolet Impala


PostPosted: Thu Oct 30, 2008 4:14 pm    Post subject:   Reply with quote

bbengineer wrote:
Yours is vacuum... (00-03 are the same; 04-05 are the same)

For fan speeds, replace the blower resistor

For hot air on one side, likely the blend door or the blend door actuator on that side

BBEngineer


Where is the blend door actuator on the driver's side located?

_________________
BuffaloSS wrote:

Where the hell is Captain Obvious when you need him to smack someone upside their head???
Back to top
View user's profile Send private message
tedy
Dedicated
Dedicated


Joined: Jul 10, 2008
Posts: 350
Posts per day: 0.1
Location: Swansboro, NC

2005 Chevrolet Impala
1998 Oldsmobile Cutlass


PostPosted: Sat Nov 01, 2008 12:13 am    Post subject:   Reply with quote

If your a big guy have fun because I had to wedge myself in there. I just did it to my 05. for some reason it stops working and gets stuck. I just took mine apart and greased everything down. if it stops working Im just going to radio shack and get a motor because it just pops out.

To answer your question.

1. Remove your fuse panel.
2. Remove the black panel that holds the light for the floor board.
3. I think there are 3 screws that holds the knee guard up. Remove those and use light force to remove. You have to remove the trunk switch or anything you have on that panel.
4. There is a metal knee guard there. I removed that by using a socket set. You have to remove 4 of them. this is to give you more arm room.
5. After you remove the 4 bolts. you have to take the dash screws all the way to the radio.
6. Pull with light force so you can pop the metal plate out and not to destroy your dash board.
7. Look at the center of the car. Using a flash light the actuator should be near the firewall and is held in with 2 screws. it should look something like this.

this pic is for a manual hvac unit but its almost ident. to the electronic one.

8. There is a power connector. Just remove with your fingernail or small screwdriver. Or you can just remove the screws and leave it plugged in and turn your key to the on position and change the drivers side temp to see if it works.
9. If it works I just took mine apart and inspected it for cracked gears and i just regreased all the gears and put it back in the car and it worked.
10. If you have cracked gears or a dead motor the part number you need is this -
http://www.trademotion.com/par.....atalogid=0

Sorry I didnt not take pictures of what I did but I hope this helps.[/i]

_________________
2005 Impala LS
Back to top
View user's profile Send private message MSN Messenger
TheSchlaf
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 04, 2008
Posts: 377
Posts per day: 0.11
Location: Bismarck, ND

2004 Chevrolet Impala


PostPosted: Sat Nov 01, 2008 1:55 pm    Post subject:   Reply with quote

I found a part exactly like that one except that the power connection is coming out the top. It is attached to the side of a black box underneath the dashboard. Is that it?

_________________
BuffaloSS wrote:

Where the hell is Captain Obvious when you need him to smack someone upside their head???
Back to top
View user's profile Send private message
TheSchlaf
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 04, 2008
Posts: 377
Posts per day: 0.11
Location: Bismarck, ND

2004 Chevrolet Impala


PostPosted: Sat Nov 01, 2008 4:35 pm    Post subject:   Reply with quote

OK got it out. No gears are cracked. How hard should it be to turn the shaft that connects to the blend door?

_________________
BuffaloSS wrote:

Where the hell is Captain Obvious when you need him to smack someone upside their head???
Back to top
View user's profile Send private message
Sabrewings
Uberd0rk!
Uberd0rk!


Joined: Feb 15, 2006
Posts: 16858
Posts per day: 3.95
Location: Bossier City, LA

2004 Chevrolet Impala
2009 Subaru Impreza


PostPosted: Sat Nov 01, 2008 4:40 pm    Post subject:   Reply with quote

TheSchlaf wrote:
I found a part exactly like that one except that the power connection is coming out the top. It is attached to the side of a black box underneath the dashboard. Is that it?


He said that the picture is for the older vacuum operated HVAC system and that the newer electronic HVACs (like yours) is a little different. I'd guess that you found it.

_________________

Still Imp'n, just with a different Imp.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
TheSchlaf
Dedicated
Dedicated
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 04, 2008
Posts: 377
Posts per day: 0.11
Location: Bismarck, ND

2004 Chevrolet Impala


PostPosted: Sat Nov 01, 2008 5:22 pm    Post subject:   Reply with quote

Yep, found it. The top screw is really difficult to get to.

_________________
BuffaloSS wrote:

Where the hell is Captain Obvious when you need him to smack someone upside their head???
Back to top
View user's profile Send private message
blacknome
Dedicated
Dedicated


Joined: Apr 24, 2006
Posts: 417
Posts per day: 0.1
Location: Toronto Canada

2003 Chevrolet Impala
2003 Chevrolet Astro
1984 Chevrolet Monte Carlo


PostPosted: Tue Jun 23, 2009 9:59 am    Post subject:   Reply with quote

OK got mine out last night too !! I took it apart and tested the unit and the motor is dead in mine. Called the dealer and it's $ 68.00 list price for a replacement.

Time to call my friend with the GM Discount and order the Parts I need for the LIM, the actuator, and for the fan setting.
Back to top
View user's profile Send private message
impalafirst
Dedicated
Dedicated


Joined: Apr 14, 2007
Posts: 378
Posts per day: 0.1
Location: Baltimore

2014 Chevrolet Malibu


PostPosted: Tue Jul 05, 2011 4:21 pm    Post subject:   Reply with quote

Earlier this year I got mine out following Tedy's post except I took out the front drivers seat. After doing so it was a breeze getting to it on the driver's side.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 21, 2017, 3:39:52 am
Page Generation: 0.12 Seconds ( SQL 37:132 in 0.01 Seconds )