NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Air Bag Light On this week
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Air Bag Light On this week

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
factory81
Guest




Posts per day: -0



PostPosted: Fri Jul 09, 2004 7:09 pm    Post subject:  Air Bag Light On this week Reply with quote

This week the air bag light went on. How lovely.......
Read the manual and it said my air bag system might not be working correctly and could go off at any time. I haven''t done any abuse to my car to cause this issue, what/ why is this light on? My car is giving me a new error every week it almostmakes me wanna buy a ODB-2 scanner.....
Back to top
MyDvd7MD
Uberd0rk!
Uberd0rk!


Joined: Apr 14, 2004
Posts: 10714
Posts per day: 2.16
Location: Albion, Pennsylvania

2000 Chevrolet Impala
2006 Chevrolet Impala


PostPosted: Fri Jul 09, 2004 7:22 pm    Post subject:   Reply with quote

I wonder if it could be a bad sensor. Being you haven''t abused it or anything. An OBDII scanner might be worth looking into. If you are having that much trouble with codes, it would save you gas driving to the dealership and the tech fee for them to look at it themselves. Very Happy Very Happy

_________________
Wasting Away Again in Margaritaville
Fan of Trans Siberian Orchestra


Back to top
View user's profile Send private message Send e-mail AIM Address
OldsDoug
Guest




Posts per day: -0



PostPosted: Fri Jul 09, 2004 8:07 pm    Post subject:  Re: Air Bag Light On this week Reply with quote

factory81 wrote:
This week the air bag light went on. How lovely.......
Read the manual and it said my air bag system might not be working correctly and could go off at any time. I haven''t done any abuse to my car to cause this issue, what/ why is this light on? My car is giving me a new error every week it almostmakes me wanna buy a ODB-2 scanner.....


Great. Flucking air bags... they scare the pee out of me. Well, I guess I druther have the light come on than the bag go off... as the other post sez, probably just a sensor... as often as not on these newer cars, it''s the sensors that go bad, not the thing itself. Good luck!
Back to top
_tinman_
Resident
Resident


Joined: Mar 12, 2004
Posts: 764
Posts per day: 0.15
Location: Saskatchewan, Canada


PostPosted: Fri Jul 09, 2004 8:23 pm    Post subject:   Reply with quote

Before you get too panicked, GMs with side impact bags are VERY well known for turning the airbag light on due to a bad connection. Have a look under your driver''s seat for the airbag harness, disconnect the terminal, then plug it back in. 95% of the time this will clear the problem! Very Happy

_________________
2007 Avalanche LTZ
Back to top
View user's profile Send private message
esoreivad
Guest




Posts per day: -0



PostPosted: Fri Apr 15, 2005 1:20 pm    Post subject:   Reply with quote

thank you so much!! I had the same problem, and it had been plaguing me for months. I just did the connector trick, and that light went off. Big Thumbs Up
Back to top
VLADtheImpala
Cadet
Cadet


Joined: Jun 22, 2004
Posts: 77
Posts per day: 0.02
Location: Western New York

2001 Chevrolet Impala


PostPosted: Tue Apr 26, 2005 1:28 am    Post subject:   Reply with quote

My lights'' been on too. I found out I may have a bad clock spring. Somewhere in the steering column. But I''m going to try that disconnect trick too.

_________________
'01 LS
134,xxx miles
Back to top
View user's profile Send private message Send e-mail
FS
Dedicated
Dedicated


Joined: Aug 20, 2004
Posts: 484
Posts per day: 0.1
Location: Northern California


PostPosted: Tue Apr 26, 2005 1:44 am    Post subject:   Reply with quote

_tinman_ wrote:
Before you get too panicked, GMs with side impact bags are VERY well known for turning the airbag light on due to a bad connection. Have a look under your driver''s seat for the airbag harness, disconnect the terminal, then plug it back in. 95% of the time this will clear the problem! Very Happy


TRUE THAT

_________________
Impalas Gone......Volvo S80 now with Twin Turbos....Smokin
Back to top
View user's profile Send private message
FS
Dedicated
Dedicated


Joined: Aug 20, 2004
Posts: 484
Posts per day: 0.1
Location: Northern California


PostPosted: Tue Apr 26, 2005 1:44 am    Post subject:   Reply with quote

And 100

_________________
Impalas Gone......Volvo S80 now with Twin Turbos....Smokin
Back to top
View user's profile Send private message
VLADtheImpala
Cadet
Cadet


Joined: Jun 22, 2004
Posts: 77
Posts per day: 0.02
Location: Western New York

2001 Chevrolet Impala


PostPosted: Tue Apr 26, 2005 2:45 pm    Post subject:   Reply with quote

FS- You got Arizona pinstriping too? (scratches.)

_________________
'01 LS
134,xxx miles
Back to top
View user's profile Send private message Send e-mail
GHMICH
Guest




Posts per day: -0



PostPosted: Sun May 22, 2005 4:41 pm    Post subject:   Reply with quote

Last year it turned out to just be a lose connection after installing my front seats again. No problem, my only lights now are those damn traction lights Wink
Back to top
Beast
Guest




Posts per day: -0



PostPosted: Tue Jun 14, 2005 6:00 pm    Post subject:  airbag harness disconnection... Reply with quote

I now have the same problem, did anyone ever figure out if that really worked? and if so, which harness do i disconnect?
Back to top
SXS
Newbie
Newbie


Joined: Oct 05, 2011
Posts: 7
Posts per day: 0



PostPosted: Fri Oct 07, 2011 1:24 pm    Post subject:   Reply with quote

What if I re-connected the wires and it did nothing?
Does it automatically mean I got the car which was in some hard accidents?
Is there any way to scan what is wrong at home like with ELM 327 scanner or something like that?

Thank you!
Back to top
View user's profile Send private message
bbengineer
NAIOA Owner / Webmaster
NAIOA Administrator
NAIOA Administrator


Joined: Jun 01, 2005
Posts: 9496
Posts per day: 2.09
Location: NJ

2004 Chevrolet Impala
1998 Chevrolet Corvette
2007 Chevrolet Tahoe
2008 Subaru Impreza
1970 Chevrolet Chevelle


PostPosted: Fri Oct 07, 2011 4:38 pm    Post subject:   Reply with quote

It's a six and a half year old thread... no one is going to respond... not to mention you already have a BUNCH of posts on your issue

_________________

Decisions...Decisions...
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 19, 2017, 8:11:19 am
Page Generation: 0.27 Seconds ( SQL 36:117 in 0.10 Seconds )