NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Heated seats
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Heated seats
Goto page 1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Mon Dec 04, 2006 4:29 pm    Post subject:  Heated seats Reply with quote

I got a problem with my driver side heated seat (passenger side works) It worked fine this morning but stopped working this afternoon. Is there a fuse/relay/breaker or something for it? Does it have a temp sensor? sometimes on extended trips ill have it on and it gets hot then cools down then gets hot again kinda like its regulating temperature. Are there any kind of connectors under the seat i should check for tightness? if worse comes to worse can i just swap heating elements with the passenger seat?

I can't stand having a cold @$$ Twisted Evil

_________________
Back to top
View user's profile Send private message AIM Address
Inferno03LS
Member Level
Member Level


Joined: Apr 10, 2006
Posts: 1790
Posts per day: 0.42
Location: Rochester,NY

2003 Chevrolet Impala
2002 Cadillac Escalade


PostPosted: Mon Dec 04, 2006 6:22 pm    Post subject:   Reply with quote

mine cools down after awhile aswell. have you check the pass seat to see if that is working?
Back to top
View user's profile Send private message Visit poster's website AIM Address
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Tue Dec 05, 2006 12:03 am    Post subject:   Reply with quote

Yup passenger still works all other seat controls still work too

_________________
Back to top
View user's profile Send private message AIM Address
slb785
Uber
Uber


Joined: Aug 05, 2005
Posts: 959
Posts per day: 0.21
Location: Canton, MI

2000 Chevrolet Impala


PostPosted: Tue Dec 05, 2006 4:47 pm    Post subject:   Reply with quote

Check the fuse, it may have blown. If not then you need to do some more testing of the circuit to find the problem. without electrical experience thought i dont think you would get too far. All you really need is a DVOM though.

As for swapping, no you cant. The heated seat element is sewn into the seat so it cant be removed

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Wed Dec 06, 2006 3:39 pm    Post subject:   Reply with quote

Can't seem to find the fuse, where would it be?

If the fuse has blown wouldn't the passenger seat quit working too?

Im pretty electrically inclined so i can do some things i don't however have a good multimeter just basic (on my x-mas list 8) ) What am i gonna be checking for?

My mom is a sewing god so would it be possible to remove it and sew it back on?

_________________
Back to top
View user's profile Send private message AIM Address
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Mon Dec 11, 2006 10:05 pm    Post subject:  Re: Heated seats Reply with quote

Sooooooo.........

nightryder wrote:

I can't stand having a cold @$$


Shocked

slb785 wrote:

Check the fuse, it may have blown

If not then you need to do some more testing of the circuit to find the problem


How many fuses are there, one per seat? any relays?
What kind of testing?

Im leaning towards an electrical issue, not blown elements. it seems pretty strange that both elements in the driver seat would go at the exact same time.....Then again my luck is awesome like that.....

_________________
Back to top
View user's profile Send private message AIM Address
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Tue Dec 12, 2006 1:08 pm    Post subject:   Reply with quote

well i did some research....i found a kit from pfyc to add heated seats to your car. They make them for the Impala and only cost $125 for the dual temp.

I was thinking i can just swap the elements and wire it up to the stock switch...sound reasonable?

http://www.pfyc.com/pc/GN2009/.....t+Kit.html

_________________
Back to top
View user's profile Send private message AIM Address
BuffaloSS
Uberd0rk!
Uberd0rk!
Gold Contributor (Amount: 1) Gold Contributor


Joined: Oct 13, 2005
Posts: 11744
Posts per day: 2.64
Location: Buffalo, NY

2006 Chevrolet Impala


PostPosted: Tue Dec 12, 2006 1:20 pm    Post subject:   Reply with quote

Have you found the fuse yet? Do you have your owner's manual handy? At all? The list of fuses should be in there to help you find it.

You can download an owner's manual in pdf format in the Knowledge Database.

[Edit: Interesting...there is only a fuse for the passenger heated seat...no mention of the driver seat Confused ]

_________________
Back to top
View user's profile Send private message Visit poster's website
Sabrewings
Uberd0rk!
Uberd0rk!


Joined: Feb 15, 2006
Posts: 16858
Posts per day: 3.9
Location: Bossier City, LA

2004 Chevrolet Impala
2009 Subaru Impreza


PostPosted: Tue Dec 12, 2006 1:41 pm    Post subject:   Reply with quote

Driver side fuse box. LH HTD ST/BCM. Page 6-61 of the 2001 manual.

_________________

Still Imp'n, just with a different Imp.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Tue Dec 12, 2006 2:00 pm    Post subject:   Reply with quote

thanks guys my car didn't come with a manual and i havent had the time to search the car for the fuse

and that would figure that there is only a fuse for the passenger side! LOL

nightryder wrote:
Then again my luck is awesome like that.....


I should become an expert on murphy's law....oh well at least it keeps it interesting Shocked

any thoughts on my previous post?

_________________
Back to top
View user's profile Send private message AIM Address
Sabrewings
Uberd0rk!
Uberd0rk!


Joined: Feb 15, 2006
Posts: 16858
Posts per day: 3.9
Location: Bossier City, LA

2004 Chevrolet Impala
2009 Subaru Impreza


PostPosted: Tue Dec 12, 2006 2:10 pm    Post subject:   Reply with quote

nightryder wrote:
and that would figure that there is only a fuse for the passenger side! LOL


See my previous post. There is a fuse for both.

nightryder wrote:
any thoughts on my previous post?


You could do it, but its questionable on if the current draw by the aftermarket and OEM match. I've been looking at those for my car, but I'm not sure I trust the whole thing. Also, I have cloth... Although they say it works for cloth.

_________________

Still Imp'n, just with a different Imp.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Tue Dec 12, 2006 6:39 pm    Post subject:   Reply with quote

The fuses are good and it still don't work Evil or Very Mad

I think my next step is to see if im getting power to the switch anyone know what else i should be testing for while im under there?

_________________
Back to top
View user's profile Send private message AIM Address
whitelightnin04MC
Uberd0rk!
Uberd0rk!
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Nov 05, 2006
Posts: 6364
Posts per day: 1.57
Location: I got big balls and dey jangle like a lotta keys.

2004 Chevrolet Monte Carlo
2001 Chevrolet Monte Carlo
2009 Subaru Impreza


PostPosted: Tue Dec 12, 2006 8:08 pm    Post subject:   Reply with quote

Do you have power to the fuse? Check for 12v across the terminals in the fuse box, with the fuse pulled obviously. Aside from that, check for voltage at the switch, and possibly check for 12v at the harness under the seat. It is a possibility that the harness could have come unplugged.

_________________
Proud Helldorado Nut Hugger

Resident Prick, at your service.
SS - Corsa Catback, RT 3" DP, CC T304 PLOG, Wizaired, ZZP Offset Polys, GMPP Koni Kit, Hella Projectrofits, PT, ZZP HVTB, 10.4's
Back to top
View user's profile Send private message
nightryder
Master Level
Master Level
Silver Contributor (Amount: 1) Silver Contributor


Joined: Oct 18, 2006
Posts: 3256
Posts per day: 0.8
Location: Lockport NY

2001 Chevrolet Impala
2005 Subaru Impreza


PostPosted: Tue Dec 12, 2006 10:08 pm    Post subject:   Reply with quote

I think i need to get myself a service manual with a wiring diagram (or if anybody has a link to one...hint hint, nudge nudge Wink ) so i can see how the elements are wired up and a half way decent multi meter. If its not cold out this weekend ill fool around with it.

_________________
Back to top
View user's profile Send private message AIM Address
Sabrewings
Uberd0rk!
Uberd0rk!


Joined: Feb 15, 2006
Posts: 16858
Posts per day: 3.9
Location: Bossier City, LA

2004 Chevrolet Impala
2009 Subaru Impreza


PostPosted: Wed Dec 13, 2006 1:07 am    Post subject:   Reply with quote

I checked my Haynes and they seem to have a wiring diagram for everything except heated seats. Confused

_________________

Still Imp'n, just with a different Imp.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Goto page 1, 2, 3, 4, 5, 6  Next
Page 1 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: December 17, 2017, 7:24:48 pm
Page Generation: 0.13 Seconds ( SQL 45:149 in 0.02 Seconds )