NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

  
NAIOA Impala Forums :: View topic - Headrest monitors installed in 2014 Impala
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Headrest monitors installed in 2014 Impala

 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2014+ Audio / Video Club
View previous topic :: View next topic  
Author Message
Tommyjr_
Newbie
Newbie


Joined: May 17, 2013
Posts: 15
Posts per day: 0.01
Location: Columbus Ohio

2014 Chevrolet Impala


PostPosted: Sun May 19, 2013 12:42 am    Post subject:  Headrest monitors installed in 2014 Impala Reply with quote

Sorry I couldn't get this to you guys earlier. Had a pretty busy day. Started about 12:00. Didn't finish until about 13:30-14:00




This is when I was working on it. I didn't take much pics. But if anyone wants me to take pics of how I did it just let me know and I will go over it.



Here it is finished.


_________________
My names Tommy, I'm 20yrs old and I live in columbus Ohio.
2014 Impala 2LT
Back to top
View user's profile Send private message
gg05impala
Member Level
Member Level


Joined: Jan 24, 2010
Posts: 1351
Posts per day: 0.47
Location: Cincinnati, Ohio

2005 Chevrolet Impala
1986 Nissan 300ZX


PostPosted: Sun May 19, 2013 1:34 pm    Post subject:   Reply with quote

clean instal man. Looks like it came from the factory like that.

_________________
http://www.cardomain.com/ride/3350581
http://www.cardomain.com/ride/.....ssan-300zx

Audio: Kicker 1000.1zx, Kicker 12" L5 x2, Kicker 350.4, Pioneer TSD1602R x2, JVC xg-700, custom tuned box 33.8hz
Performance - lead foot in my 3.4L is all I have
Back to top
View user's profile Send private message
Tommyjr_
Newbie
Newbie


Joined: May 17, 2013
Posts: 15
Posts per day: 0.01
Location: Columbus Ohio

2014 Chevrolet Impala


PostPosted: Sun May 19, 2013 9:08 pm    Post subject:   Reply with quote

gg05impala wrote:
clean instal man. Looks like it came from the factory like that.


Thanks!! I took apart the center console and tucked wires under the rear vent. And under the carpet under the seats.

_________________
My names Tommy, I'm 20yrs old and I live in columbus Ohio.
2014 Impala 2LT
Back to top
View user's profile Send private message
ImpalaJoe83
Forum Regular
Forum Regular


Joined: Dec 14, 2009
Posts: 271
Posts per day: 0.09
Location: Toledo, Ohio

2007 Chevrolet Impala
2013 Ford Mustang


PostPosted: Tue May 28, 2013 7:41 pm    Post subject:   Reply with quote

How did the install affect the headrests ability to slide backwards/forwards?
Back to top
View user's profile Send private message
Mike5959
Newbie
Newbie


Joined: Jul 20, 2014
Posts: 1
Posts per day: 0


2014 Chevrolet Impala


PostPosted: Sun Jul 20, 2014 6:30 am    Post subject:   Reply with quote

I know this is an older thread. I picked up my 2014 impala last month and I'm trying to figure out the best and easiest way to tie in a hi low ocnveter so I can add my sub amp and sub box. I started to disassemble to dash area and it just didn't feel right. I pulled the read deck Nd I found an LG metal box with a bluetooth icon. Didn't look like an amp and when I pulled one of the plugs radio stayed on all speakers.


Help! I have never had to pay someone to do a stereo and don't want to start now.


Pleaee
Back to top
View user's profile Send private message
impy2lt2014
Newbie
Newbie


Joined: Dec 25, 2013
Posts: 24
Posts per day: 0.02



PostPosted: Tue Jul 22, 2014 8:24 pm    Post subject:   Reply with quote

Mike5959 wrote:
I know this is an older thread. I picked up my 2014 impala last month and I'm trying to figure out the best and easiest way to tie in a hi low ocnveter so I can add my sub amp and sub box. I started to disassemble to dash area and it just didn't feel right. I pulled the read deck Nd I found an LG metal box with a bluetooth icon. Didn't look like an amp and when I pulled one of the plugs radio stayed on all speakers.


Help! I have never had to pay someone to do a stereo and don't want to start now.


Pleaee


You might want to talk to this guy:

https://www.youtube.com/channe.....xlCExQSZzA
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> 2014+ Audio / Video Club All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.


Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: November 21, 2017, 9:34:04 pm
Page Generation: 0.10 Seconds ( SQL 27:108 in 0.01 Seconds )