NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

 Briggs Auto Group - Discount GM Parts & Accessories NAIOA Advertising
NAIOA Impala Forums :: View topic - "Service Vehicle Soon"
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

"Service Vehicle Soon"
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
MikeBusch2
Forum Regular
Forum Regular


Joined: Mar 29, 2004
Posts: 227
Posts per day: 0.06
Location: The terrible thumb


PostPosted: Wed Oct 26, 2005 12:45 am    Post subject:  "Service Vehicle Soon" Reply with quote

I started up my car tonight, going home from work, and "Service Vehicle Soon" came up on the orange LCD cluster thing (I can''t remember what it''s called). Once I got home (two blocks away), I turned off the car, and restarted it, and the message was gone.

I just replaced my intake manifolds with the ported DPP ones, and if there was a problem, I would expect a check engine light. What events would trigger a "Service Vehicle Soon" light?

_________________
2001 Impala 3400 - Galaxy Silver Metallic - LS Rims
Custom CAI w 9" K&N - Dual Flowmaster 40s
Intense PCM - Indy SS Grill - DPP UIM/LIM

Coming Soon: U-bend delete
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
MyDvd7MD
Uberd0rk!
Uberd0rk!


Joined: Apr 14, 2004
Posts: 10710
Posts per day: 2.85
Location: Albion, Pennsylvania

2000 Chevrolet Impala
2006 Chevrolet Impala


PostPosted: Wed Oct 26, 2005 8:37 am    Post subject:   Reply with quote

"Service Vehicle Soon" is in the Message center or information center. The best thing to do is go to Autozone and have them scan the code and clear it. Find out what it is. And then see if the light comes on again. Autozone will scan and clear for FREE!. Most garages and Dealers will charge you $38 to do it. Unless you are good friends with one. Like me. Very Happy The SES light is usually engine related and the check engine light is emission related. But some items such as the TPS can trigger either one. Very Happy

_________________
Wasting Away Again in Margaritaville
Fan of Trans Siberian Orchestra


Back to top
View user's profile Send private message Send e-mail AIM Address
rhinorocker
Uberd0rk!
Uberd0rk!
Diamond Contributor (Amount: 1) Diamond Contributor


Joined: Jul 11, 2004
Posts: 5670
Posts per day: 1.54
Location: Irving, TX

2004 Pontiac Grand Prix


PostPosted: Wed Oct 26, 2005 11:34 am    Post subject:   Reply with quote

Actually autozone cant scan the "service vehicle soon" light, they can only do the Check Engine light. Dont'' worry, my light "SVS" is always comming on, if its a long trip and i dont feel like looking at it i will kill my car and restart it and it will be gone.

The dealer told me something like "dont worry about that light ...." me being like "well the light came on for a reason...." "u do have a aftermarket radio.." im like ya''ll are some dumbass''s and just lived with it
Back to top
View user's profile Send private message
Silver_Intercepter01
Dedicated
Dedicated


Joined: Aug 28, 2005
Posts: 442
Posts per day: 0.14
Location: Philadelphia, PA

2006 Dodge Charger


PostPosted: Fri Oct 28, 2005 9:19 am    Post subject:   Reply with quote

My service light comes on and now my tire pressure warnings blinks in the info center. I took it to a shop and they said they can''t clear it because hte stock radio is gone (replaced it with after market). Is this true? Why would the radio missing prevent them from clearing the code in the BCM?
Back to top
View user's profile Send private message Send e-mail
MyDvd7MD
Uberd0rk!
Uberd0rk!


Joined: Apr 14, 2004
Posts: 10710
Posts per day: 2.85
Location: Albion, Pennsylvania

2000 Chevrolet Impala
2006 Chevrolet Impala


PostPosted: Fri Oct 28, 2005 9:49 am    Post subject:   Reply with quote

I am not sure but someone once said that you can reset the oil life monitor and other things by doing a serious of other things such as pushing a brake pedal or turning the lights on or something. Not sure if it would work with the tire monitor. It should. Maybe L67 has something in his big book. Very Happy

_________________
Wasting Away Again in Margaritaville
Fan of Trans Siberian Orchestra


Back to top
View user's profile Send private message Send e-mail AIM Address
redimpulse
Master Level
Master Level
Bronze Contributor (Amount: 1) Bronze Contributor


Joined: Mar 09, 2005
Posts: 3574
Posts per day: 1.04
Location: Poasting image macros

2001 Chevrolet Impala
1990 Chevrolet Silverado
2008 Mitsubishi Lancer


PostPosted: Fri Oct 28, 2005 11:04 am    Post subject:   Reply with quote

The tire monitor trick seems only to work on certain cars, but the trick is with the car off, key in "ON" position, and radio off, quickly pull the headlight switch in and out completely a few times. Eventually, if you hear a "DING DING DING!" the TPM should be reset.

_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
KRaZeE
Newbie
Newbie


Joined: Jul 15, 2006
Posts: 35
Posts per day: 0.01
Location: Harrisburg, PA


PostPosted: Sat Jul 15, 2006 11:19 pm    Post subject:   Reply with quote

I hate to resurrect an ancient thread, but I have the same thing happening and this was the only thread I could find doing a quick search. Yes, I did search. Wink The SVS light keeps popping on, twice now in under a week. Much like Mike and 03df, if I kill the engine and restart, it's gone. No troubling noises or anything else noticable and I haven't made any mods to the vehicle yet, aside from installing a locking gas cap...big whoop. Is this light really nothing to worry about? Everywhere around here wants $100+ to scan the code and if this really is no big deal, I'd just skip it and deal. I guess I'm just looking for a little reassurance, since I just bought the car and we haven't been together long enough to foster a blinding trust. Laughing
Back to top
View user's profile Send private message AIM Address
MyDvd7MD
Uberd0rk!
Uberd0rk!


Joined: Apr 14, 2004
Posts: 10710
Posts per day: 2.85
Location: Albion, Pennsylvania

2000 Chevrolet Impala
2006 Chevrolet Impala


PostPosted: Sun Jul 16, 2006 7:52 am    Post subject:   Reply with quote

The SES light should be checked especially since you haven't done any mods. It's just letting you know that something isn't right. MIke and 03dfw had mods, which anytime you start doing anything beyond factory and OEM will sometimes trigger the SES or check engine lights. It that is outrageous that places around Harrisburg is charging $100 just to check it. Around here even the dealers are charging only $38 and then if you have them do the work they don't charge you the diagnostic. I know every locale is usually different but damn. Talk about highway robbery. Very Happy And Btw i have the locking gas cap on mine. And in the three years I have owned my impala the only light i have seen come on is the check engine light and that was for the TPS . But you can either ignore it or get it checked. I personally would do some more pricing and see if you can find a place cheaper. Very Happy

_________________
Wasting Away Again in Margaritaville
Fan of Trans Siberian Orchestra


Back to top
View user's profile Send private message Send e-mail AIM Address
05imp
Senior Level
Senior Level


Joined: Jan 01, 2006
Posts: 2297
Posts per day: 0.73
Location: Cleveland, OH

2005 Chevrolet Impala
2000 Ford Ranger
2007 Ford Explorer


PostPosted: Sun Jul 16, 2006 11:12 am    Post subject:   Reply with quote

Just an FYI
I have had 5 friends come over with check eng. lights over the last 2 months including an 04 Monty. All of them had the same problem a LOOSE gas cap Rolling Eyes Also Since someone said they had replaced the cap with anotherone before this happened it might not be sealing properly or just not compatiable with your cars systems. Put the old one back on then reset and see if the light returns Confused I also just remembered something another buddy told me. It's that he would get a check eng. light if he put fuel in his Cavilier while it was running Shocked Smile
Back to top
View user's profile Send private message
KRaZeE
Newbie
Newbie


Joined: Jul 15, 2006
Posts: 35
Posts per day: 0.01
Location: Harrisburg, PA


PostPosted: Sun Jul 16, 2006 12:52 pm    Post subject:   Reply with quote

The previous owner said it only came on one other time for her and she paid to have the code scanned and it was the gas cap not on tight enough. Yea, having the code scanned is highway robbery around here, but oddly enough I didn't check with the dealship, because I just assumed they'd charge more than Pep Boys, etc. I'll shop around tomorrow. I meant to try the stock gas cap this morning, but forgot before I left for work...I'll give that a shot. And just to be clear, the Service Vehicle Soon and the Check Engine light are separate things, correct? Because the Check Engine light doesn't come on, just the SVS message in the Message Center. And how would I go about resetting it? Maybe it's just still left over from when the previous owner didn't put her cap on all the way. Laughing

Thanx for the info guys.
Back to top
View user's profile Send private message AIM Address
bigrod118
Master Level
Master Level
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Sep 25, 2005
Posts: 3998
Posts per day: 1.24
Location: Waukesha, WI

2002 Chevrolet Impala


PostPosted: Sun Jul 16, 2006 1:10 pm    Post subject:   Reply with quote

I don't know if you really can go about "reseting" the SVS light, anytime I had mine go off (custom wiring work) I had to undo the wiring work, or fix it and get it right, then the light went away all by itself.

so to get that light to go away, you would have to address the problem and it will go away all on it's own.

_________________
If it doesn't fit, force it. If it breaks, then it needed to be replaced anyways.
whitelightnin04MC -"...sex is sex, no matter what orifice is involved or whose sheep it was."
Back to top
View user's profile Send private message
05imp
Senior Level
Senior Level


Joined: Jan 01, 2006
Posts: 2297
Posts per day: 0.73
Location: Cleveland, OH

2005 Chevrolet Impala
2000 Ford Ranger
2007 Ford Explorer


PostPosted: Sun Jul 16, 2006 1:41 pm    Post subject:   Reply with quote

Disconnect the red battery cable wait 5 min and reconnect and see if that helps reset.
Back to top
View user's profile Send private message
MyDvd7MD
Uberd0rk!
Uberd0rk!


Joined: Apr 14, 2004
Posts: 10710
Posts per day: 2.85
Location: Albion, Pennsylvania

2000 Chevrolet Impala
2006 Chevrolet Impala


PostPosted: Sun Jul 16, 2006 4:09 pm    Post subject:   Reply with quote

Is it aftermarket gas cap like Autozone or is it GM. I got the GM locking gas cap 3 yr. ago and have had zero problem. Very Happy

_________________
Wasting Away Again in Margaritaville
Fan of Trans Siberian Orchestra


Back to top
View user's profile Send private message Send e-mail AIM Address
KRaZeE
Newbie
Newbie


Joined: Jul 15, 2006
Posts: 35
Posts per day: 0.01
Location: Harrisburg, PA


PostPosted: Sun Jul 16, 2006 4:29 pm    Post subject:   Reply with quote

MyDvd7MD wrote:
Is it aftermarket gas cap like Autozone or is it GM. I got the GM locking gas cap 3 yr. ago and have had zero problem. Very Happy


It's aftermarket. Stant from Advance Auto. Bad move?
Back to top
View user's profile Send private message AIM Address
05imp
Senior Level
Senior Level


Joined: Jan 01, 2006
Posts: 2297
Posts per day: 0.73
Location: Cleveland, OH

2005 Chevrolet Impala
2000 Ford Ranger
2007 Ford Explorer


PostPosted: Sun Jul 16, 2006 8:06 pm    Post subject:   Reply with quote

KRaZeE wrote:
MyDvd7MD wrote:
Is it aftermarket gas cap like Autozone or is it GM. I got the GM locking gas cap 3 yr. ago and have had zero problem. Very Happy


It's aftermarket. Stant from Advance Auto. Bad move?


DOH! Just put the old one back on and see if it solves the problem Rolling Eyes
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.

For website problems/issues/comments, please contact webmaster@naioa.com

Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: July 29, 2014, 5:39:56 am
Page Generation: 0.17 Seconds ( SQL 45:137 in 0.02 Seconds )