NAIOA.comNAIOA.comNAIOA.com
 Create an Account
 

 Briggs Auto Group - Discount GM Parts & Accessories 
NAIOA Impala Forums :: View topic - 2001 impala 3800 rough low rpm
GarageGarage    1/4 Mile Table1/4 Mile Table    Forum FAQForum FAQ    SearchSearch    UsergroupsUsergroups   MedalsMedals
MemberlistMemberlist   ProfileProfile    Watched TopicsWatched Topics    Log in to check your private messagesLog in to check your private messages    Log inLog in 

2001 impala 3800 rough low rpm
Goto page 1, 2  Next
 
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car!
View previous topic :: View next topic  
Author Message
Bond32
Newbie
Newbie


Joined: May 01, 2010
Posts: 38
Posts per day: 0.02


2001 Chevrolet Impala


PostPosted: Sat May 01, 2010 2:51 pm    Post subject:  2001 impala 3800 rough low rpm Reply with quote

So my friend an I just replaced both the lim and uim. Also changed the plugs and wires except I have a low rpm shudder under 1500 rpm. Car runs great once it gets higher. Any thoughts?

Edit: replaced with the ac delco wires and plugs


Last edited by Bond32 on Sat May 01, 2010 2:54 pm; edited 1 time in total
Back to top
View user's profile Send private message
PushrodPower
Uberd0rk!
Uberd0rk!
Platinum Contributor (Amount: 1) Platinum Contributor


Joined: Nov 30, 2008
Posts: 6263
Posts per day: 2.91
Location: I love drawing butts on stuff.

2005 Chevrolet Impala
1996 Saturn S-Series


PostPosted: Sat May 01, 2010 2:53 pm    Post subject:   Reply with quote

Vacuum leak? Did you connect all sensors correctly?

_________________

"The skippers been drinking, oh yes he has you can tell."-Bob Ross
04ImpalaSS wrote:
How much miles are on those seats? How much pounds of ass were applied to the seat during every trip? Lol

wedebrook wrote:
This thread is about *this* far from being about me, all oiled up, eating chili mac in a walmart bathroom.

nightryder wrote:
My c**k broke.
Back to top
View user's profile Send private message
Pitch Black SS
NAIOA Owner / Founder
NAIOA Administrator
NAIOA Administrator


Joined: Mar 08, 2004
Posts: 12529
Posts per day: 3.23
Location: Medford, NY (Long Island)

2004 Chevrolet Impala
1982 Chevrolet Malibu
2007 Chrysler 300C
1986 Chevrolet Monte Carlo


PostPosted: Sat May 01, 2010 2:53 pm    Post subject:   Reply with quote

what brand plugs? what brand wires?

_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address
ffjwhite
Forum Regular
Forum Regular


Joined: Apr 03, 2009
Posts: 257
Posts per day: 0.13
Location: Brushton, NY

2002 Chevrolet Impala
2006 Chevrolet Impala
2009 Chevrolet Impala


PostPosted: Sat May 01, 2010 3:46 pm    Post subject:   Reply with quote

Got any Codes? Mine did that, it popped up some codes. Come to find out it was an Ignition Control Module. Might be the same for you.

_________________
Bombay Fire Dept.

~ I don't need to know where I'm goin', I just need to know where I've been.~
Back to top
View user's profile Send private message AIM Address
Bond32
Newbie
Newbie


Joined: May 01, 2010
Posts: 38
Posts per day: 0.02


2001 Chevrolet Impala


PostPosted: Sat May 01, 2010 4:23 pm    Post subject:   Reply with quote

No codes yet. I think it has to be either the coils or the whole module. Everything is installed correctly withthe exception of a 2 prong connector in the back on the fuel rail. Not sure where it goes and it looks like it wasn't plugged in before. I just ran it hard on my lunch and it runs well with the exception of that rough idle and initial start. Again they were the iridium ac delco plugs and the ac delco wire set. It almost seems as I it is getting better. Could it be just the old water still in the intake?

Also forgot to mention the car has 117k miles
Back to top
View user's profile Send private message
Tim
Dedicated
Dedicated


Joined: Apr 04, 2009
Posts: 329
Posts per day: 0.16
Location: Davison, Michigan

2001 Chevrolet Impala


PostPosted: Sat May 01, 2010 4:29 pm    Post subject:   Reply with quote

My car is suicidal when my PCM looses power for a while. It's probably just relearning it's idle and what not. If it's not better in a week I'd look into the Idle Air Control valve. They're known for getting gunked up and breaking off pieces of plastic.

_________________

Sold the Impala! Bought a 03 Vue 5 speed stick, then bought a 95 vert! Engine Swapping! (Again!) L67!
Back to top
View user's profile Send private message
Bond32
Newbie
Newbie


Joined: May 01, 2010
Posts: 38
Posts per day: 0.02


2001 Chevrolet Impala


PostPosted: Sat May 01, 2010 4:31 pm    Post subject:   Reply with quote

Thanks for the help. I'm jst glad all went well so far at least. There was a lot of water in the intake manifold!
Back to top
View user's profile Send private message
ffjwhite
Forum Regular
Forum Regular


Joined: Apr 03, 2009
Posts: 257
Posts per day: 0.13
Location: Brushton, NY

2002 Chevrolet Impala
2006 Chevrolet Impala
2009 Chevrolet Impala


PostPosted: Sat May 01, 2010 5:01 pm    Post subject:   Reply with quote

Did you replace the head gaskets as well? Mine also did that too. I was still loosing coolant. If you got a voltage meter that can check the Ohms use that to check to see if its coil packs.

_________________
Bombay Fire Dept.

~ I don't need to know where I'm goin', I just need to know where I've been.~
Back to top
View user's profile Send private message AIM Address
Bond32
Newbie
Newbie


Joined: May 01, 2010
Posts: 38
Posts per day: 0.02


2001 Chevrolet Impala


PostPosted: Sat May 01, 2010 5:07 pm    Post subject:   Reply with quote

Oh no don't tell me that lol. I don't see that it's loosin coolant right now, but I haven't driven it a lot yet. Ill keep a close eye on the coolant level. How long do the factory coil packs usually last? They have never been replaced. Car is an 01 with 117k miles
Back to top
View user's profile Send private message
ffjwhite
Forum Regular
Forum Regular


Joined: Apr 03, 2009
Posts: 257
Posts per day: 0.13
Location: Brushton, NY

2002 Chevrolet Impala
2006 Chevrolet Impala
2009 Chevrolet Impala


PostPosted: Sat May 01, 2010 5:15 pm    Post subject:   Reply with quote

If they have never been replaced it might be a good time. But check them first. Its real easy to do.

_________________
Bombay Fire Dept.

~ I don't need to know where I'm goin', I just need to know where I've been.~
Back to top
View user's profile Send private message AIM Address
Bond32
Newbie
Newbie


Joined: May 01, 2010
Posts: 38
Posts per day: 0.02


2001 Chevrolet Impala


PostPosted: Sat May 01, 2010 8:52 pm    Post subject:   Reply with quote

Update: so after a little driving, threw a code for missfire on cylinder 6. I'm going to check the coilpack when it stops raining cats and dogs.

Update #1 just change the coil pack for number six an cleared the codes. Still has the same rough rpm
Back to top
View user's profile Send private message
Tim
Dedicated
Dedicated


Joined: Apr 04, 2009
Posts: 329
Posts per day: 0.16
Location: Davison, Michigan

2001 Chevrolet Impala


PostPosted: Sun May 02, 2010 1:51 am    Post subject:   Reply with quote

You might want to take out the plug to see what it looks like. The plug should be able to tell you whats wrong. (smell & color)

_________________

Sold the Impala! Bought a 03 Vue 5 speed stick, then bought a 95 vert! Engine Swapping! (Again!) L67!
Back to top
View user's profile Send private message
98ss
Resident
Resident


Joined: Jun 06, 2009
Posts: 653
Posts per day: 0.33
Location: Ann Arbor

2002 Chevrolet Impala
2011 Chevrolet Silverado


PostPosted: Sun May 02, 2010 11:40 am    Post subject:   Reply with quote

Are any of the plug wires mismatched?
Back to top
View user's profile Send private message
Bond32
Newbie
Newbie


Joined: May 01, 2010
Posts: 38
Posts per day: 0.02


2001 Chevrolet Impala


PostPosted: Sun May 02, 2010 12:44 pm    Post subject:   Reply with quote

Na all the plugs and wires are where they should be. I've checke and rechecked and that are fine.

Next step is to checkthe injector and fuel rail. Then perhaps recheck his work on the gaskets

Another update here. Cyl 6 is holding pressure. Coil packs are good. Still getting the code and cyl 6 missfire. My question is how often do the injectors go bad? And could it be the PCM or ICM?
Back to top
View user's profile Send private message
Bond32
Newbie
Newbie


Joined: May 01, 2010
Posts: 38
Posts per day: 0.02


2001 Chevrolet Impala


PostPosted: Tue May 04, 2010 2:33 pm    Post subject:   Reply with quote

Car is fixed. Egr valve was clogged
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NAIOA Impala Forums Forum Index -> Problems with my car! All times are GMT - 4 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2005 phpBB Group
Forums ©
All logos and trademarks in this site are property of their respective owner. Comments and posts are property of the poster. All other content is © 2008 by the NAIOA.

For website problems/issues/comments, please contact webmaster@naioa.com

Use of this site constitutes agreement with the NAIOA Terms of Service (TOS)


PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Server Local Time: October 24, 2014, 3:28:01 am
Page Generation: 0.26 Seconds ( SQL 45:137 in 0.09 Seconds )